<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>The Sacred Liturgy and the Rule of Belief | AKA Catholic</title>
	<!--iOS/android/handheld specific -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="prefetch" href="https://akacatholic.com">
	<link rel="prerender" href="https://akacatholic.com">
    <meta itemprop="name" content="AKA Catholic" />
    <meta itemprop="url" content="https://akacatholic.com" />
        <meta itemprop="creator accountablePerson" content=" " />
    	<link rel="pingback" href="https://akacatholic.com/xmlrpc.php" />
	<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel="alternate" type="application/rss+xml" title="AKA Catholic &raquo; Feed" href="https://akacatholic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AKA Catholic &raquo; Comments Feed" href="https://akacatholic.com/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/akacatholic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.25"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://akacatholic.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.8-5815' type='text/css' media='screen' />
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='https://akacatholic.com/wp-content/plugins/custom-contact-forms/assets/build/css/form.min.css?ver=7.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='https://akacatholic.com/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://akacatholic.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://akacatholic.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yop-public-css'  href='https://akacatholic.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.3.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://akacatholic.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='clean-login-css-css'  href='https://akacatholic.com/wp-content/plugins/clean-login/content/style.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://akacatholic.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-custom-css-css'  href='https://akacatholic.com/wp-content/plugins/wordpress-countdown-widget/css/jquery-ui.min.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='countdown-style-css'  href='https://akacatholic.com/wp-content/plugins/wordpress-countdown-widget/css/jquery.countdown.css?ver=1.1' type='text/css' media='' />
<link rel='stylesheet' id='tipsy-css'  href='https://akacatholic.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='https://akacatholic.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://akacatholic.com/wp-content/themes/truepixel/style.css?ver=4.3.25' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

		body {background-color:#ffffff;background-repeat:no-repeat;background-attachment:fixed;background-position:center bottom;background-size:cover;}
        
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover { background: #000000; }
		.postauthor h5, .copyrights a, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a:hover, .comm, #tabber .inside li a:hover, .readMore a, .readMore a:hover, .fn a, a, a:hover, .sidebar.c-4-12 #wp-calendar a, .latestPost .title a:hover, .owl-prev, .owl-next { color:#000000; }	
        .pagination a, .single .pagination a .currenttext { color:#000000 !important; }   
        a#pull, #commentform input#submit, .contactform #submit, #move-to-top, .primary-navigation #navigation ul .current-menu-item > a, .secondary-navigation #navigation ul .current-menu-item > a, #navigation ul li:hover, .primary-navigation #navigation ul ul li:hover, .currenttext, .pagination a:hover, .pagination .nav-previous a, .pagination .nav-next a, #tabber ul.tabs li a.selected, .widget_tag_cloud .tagcloud a, .widget .wpt_widget_content #tags-tab-content ul li a, #navigation ul .sfHover a, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .wpt_widget_content .tab_title.selected a, .mts-subscribe input[type='submit'], #cancel-comment-reply-link, #load-posts a, .widget .wp_review_tab_widget_content .tab_title.selected a, .latestPost-review-wrapper, #wpmm-megamenu .review-total-only, .contact-form input[type='submit'], .widget .wpt_widget_content .tab_title.selected a, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total { background-color:#000000; color: #fff!important; }
        .copyrights { border-color:#000000; background-color: #494951}
        .primary-navigation{background-color:#494951}
		
		
		
		.bypostauthor {padding: 3%!important; background: #FAFAFA; width: 94%!important;}
		.bypostauthor:after { content: "Author"; position: absolute; right: -1px; top: -1px; padding: 1px 10px; background: #818181; color: #FFF; }
		
        
		
			
</style>
<link rel='stylesheet' id='owl-carousel-css'  href='https://akacatholic.com/wp-content/themes/truepixel/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnificPopup-css'  href='https://akacatholic.com/wp-content/themes/truepixel/css/magnific-popup.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://akacatholic.com/wp-content/themes/truepixel/css/font-awesome.min.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://akacatholic.com/wp-content/themes/truepixel/css/responsive.css?ver=4.3.25' type='text/css' media='all' />
<script type='text/javascript' src='https://akacatholic.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"https:\/\/akacatholic.com\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/custom-contact-forms/assets/build/js/form.min.js?ver=7.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/akacatholic.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/akacatholic.com\/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/akacatholic.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/akacatholic.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.3.min.js?ver=4.3.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/themes/truepixel/js/customscript.js?ver=4.3.25'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/themes/truepixel/js/parallax.js?ver=4.3.25'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.3.25'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.3.25'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://akacatholic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://akacatholic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Catholic attitude toward the Sacred Councils' href='https://akacatholic.com/catholic_attitude/' />
<!--Theme by MyThemeShop.com-->
<link rel='canonical' href='https://akacatholic.com/the-sacred-liturgy-and-the-rule-of-belief/' />
<link rel='shortlink' href='https://akacatholic.com/?p=18547' />

<meta property="og:title" content="The Sacred Liturgy and the Rule of Belief"/>
<meta property="og:site_name" content="AKA Catholic"/>
<meta property="og:image" content="https://akacatholic.com/wp-content/uploads/2016/01/PaulVI-New-Mass-e1454002501407-150x150.jpg"/><script type='text/javascript'>
var tminusnow = '{"now":"2\/26\/2021 16:11:53"}';
</script><!--[if IE 7]>
<link rel="stylesheet" href="https://akacatholic.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
<link rel='https://api.w.org/' href='https://akacatholic.com/wp-json/' />
<link href="//fonts.googleapis.com/css?family=Droid+Serif:normal|Oswald:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
body { font-family: 'Droid Serif'; font-weight: normal; font-size: 14px; color: #282828; }
.primary-navigation #navigation ul li a { font-family: 'Bookman Old Style', serif; font-weight: normal; font-size: 16px; color: #ffffff; }
#navigation .menu li a { font-family: 'Oswald'; font-weight: normal; font-size: 16px; color: #777777; }
#logo.text-logo a { font-family: 'Oswald'; font-weight: normal; font-size: 34px; color: #a30000; }
.latestPost .title a { font-family: 'Oswald'; font-weight: normal; font-size: 28px; color: #555555; }
.single-title { font-family: 'Oswald'; font-weight: normal; font-size: 28px; color: #555555; }
.widget .widget-title { font-family: 'Oswald'; font-weight: normal; font-size: 20px; color: #555555; }
h1 { font-family: 'Oswald'; font-weight: normal; font-size: 30px; color: #540811; }
h2 { font-family: 'Oswald'; font-weight: normal; font-size: 26px; color: #770311; }
h3 { font-family: 'Oswald'; font-weight: normal; font-size: 22px; color: #770311; }
h4 { font-family: 'Oswald'; font-weight: normal; font-size: 20px; color: #770311; }
h5 { font-family: 'Oswald'; font-weight: normal; font-size: 18px; color: #770311; }
h6 { font-family: 'Oswald'; font-weight: normal; font-size: 16px; color: #770311; }
</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
</head>
<body id="blog" class="single single-post postid-18547 single-format-standard main parallax-bg" itemscope itemtype="http://schema.org/WebPage">       
	<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container">
			<div id="header">
				<div class="logo-wrap">
																		  <h2 id="logo" class="image-logo" itemprop="headline">
									<a href="https://akacatholic.com"><img src="https://akacatholic.com/wp-content/uploads/2015/11/aka-Catholic-Title-Image-e1448484000666.jpg" alt="AKA Catholic"></a>
								</h2><!-- END #logo -->
															</div>
													<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
						<nav id="navigation" class="clearfix mobile-menu-wrapper">
															<ul id="menu-global-navigation" class="menu clearfix"><li id="menu-item-3655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://akacatholic.com/">Home</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/media/">Media</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://akacatholic.com/store/">Free Downloads</a>
<ul class="sub-menu">
	<li id="menu-item-8054" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/free-downloads/">Free Downloads</a></li>
</ul>
</li>
<li id="menu-item-839" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/speaking/">Speaking Engagements</a></li>
<li id="menu-item-3654" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/about/">About</a></li>
<li id="menu-item-3732" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/forums/">Forum</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/contact/">Contact</a></li>
</ul>													</nav>
					</div>  
				            
			</div><!--#header-->
		</div><!--.container-->
	</header>
	<div class="main-container"><div id="page" class="single clearfix">
		<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
		<div id="content_box" >
							<div id="post-18547" class="g post post-18547 type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-novus-ordo tag-pius-xii tag-vatican-ii has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://akacatholic.com" rel="nofollow"><i class="fa fa-home"></i> Home</a></div><div class="icon-font"><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="https://akacatholic.com/category/blog/" rel="v:url" property="v:title">Blog Post</a></div><div class="icon-font"><i class="fa fa-angle-double-right"></i></div><div typeof='v:Breadcrumb'><span property='v:title'>The Sacred Liturgy and the Rule of Belief</span></div></div>
										<div class="single_post">
	<header>
		<h1 class="title single-title entry-title" itemprop="headline">The Sacred Liturgy and the Rule of Belief</h1>
					<div class="post-info">
                                <span class="theauthor"><i class="fa fa-user"></i> <span itemprop="author"><a rel="nofollow" href="https://akacatholic.com/author/louie/" title="Posts by Louie" rel="author">Louie</a></span></span>
                            <span class="thetime updated"><i class="fa fa-calendar"></i> <span itemprop="datePublished">February 26, 2021</span></span>
                            <span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="https://akacatholic.com/the-sacred-liturgy-and-the-rule-of-belief/#comments" itemprop="interactionCount">No Comments</a></span>
            			</div>
			</header><!--.headline_area-->
	<div class="post-single-content box mark-links entry-content">
						<div class="thecontent" itemprop="articleBody">
			<p><a href="https://akacatholic.com/wp-content/uploads/2016/01/PaulVI-New-Mass-e1454002501407.jpg"><img class="aligncenter wp-image-8032" src="https://akacatholic.com/wp-content/uploads/2016/01/PaulVI-New-Mass-e1454002501407.jpg" alt="PaulVI-New-Mass" width="800" height="342" /></a></p>
<p>In his 1947 Encyclical on the Sacred Liturgy, <em>Mediator</em> <em>Dei</em>, Pope Pius XII attempted to set the record straight &#8211; and prophetically so, as we shall see &#8211; concerning the true relationship between the sacred liturgy and sound doctrine. He described the issue immediately at hand as follows:</p>
<p style="padding-left: 30px;">…the fallacious reasoning of those who have claimed … that the Church is obliged to declare such a doctrine sound when it is found to have produced fruits of piety and sanctity through the sacred rites of the liturgy, and to reject it otherwise. Hence the epigram, &#8220;<em>Lex orandi, lex credendi</em>&#8221; &#8211; the law for prayer is the law for faith. (<em>Mediator</em> <em>Dei</em> 46)</p>
<p>“But this,” he tells us, “is not what the Church teaches and enjoins.” (ibid., no. 47) Getting to the heart of the matter, the Holy Father writes:</p>
<p style="padding-left: 30px;">But if one desires to differentiate and describe the relationship between faith and the sacred liturgy in absolute and general terms, it is perfectly correct to say, &#8220;<em>Lex credendi legem statuat supplicandi</em>&#8221; &#8211; let the rule of belief determine the rule of prayer.</p>
<p>In other words, it’s not so much the case that the liturgy informs the Church as to what is, and what is not, sound doctrine, but rather, one may say, is it the other way around.</p>
<p style="padding-left: 30px;">The entire liturgy, therefore, has the Catholic faith for its content, inasmuch as it bears public witness to the faith of the Church … the liturgy is also a profession of eternal truths, and subject, as such, to the supreme teaching authority of the Church. (ibid. 47,48)</p>
<p>NB: The <em>entire liturgy</em> of the one true Church of Christ &#8211; <em>every aspect and portion of it</em> &#8211; is comprised of, and gives witness to, the Catholic faith. This means that unsound doctrine has <em>no place whatsoever</em> in the liturgy of the Church; it is not enough that it be primarily, mostly, or even overwhelmingly comprised of the true faith.</p>
<p>The reason for this is very simple.</p>
<p>&#8220;The sacraments and the sacrifice of the altar,&#8221; Pope Pius XII reminds us, &#8220;[are] Christ&#8217;s own actions.&#8221; (ibid. 31) Even <em>Sacrosanctum Concilium</em> &#8211; the Constitution on the Sacred Liturgy of Vatican II &#8211; for all of its <a href="https://akacatholic.com/liturgical-reform-gone-wild-is-vatican-ii-blameless/" target="_blank"><span style="text-decoration: underline;"><strong>shortcomings</strong></span></a>, saw fit to affirm that &#8220;every liturgical celebration is an action of Christ the priest and of His Body which is the Church.&#8221; (SC 7)</p>
<p>As such, the liturgy of the Church is necessarily devoid of falsehood, error, or any such thing as that which may endanger one&#8217;s faith.</p>
<p>Yes, I do realize that this is about as basic a Catholic concept as one may ever hope to consider, but evidently far too few have attempted to apply it to our present day circumstances. Perhaps what follows will help readers make the connection.</p>
<p>In clarifying the relationship between liturgy and belief, the Holy Father does not deny that liturgical rites – including those conducted by the heretical communities – serve to form the faith of those who participate in them; they most certainly do as one inevitably comes to believe as he prays.</p>
<p>One notes that as Pope Pius XII wrote, the nightmare known as the <em>Novus</em> <em>Ordo</em> was still several decades away. In other words, he was expounding upon the doctrinal purity inherent to the Traditional Latin Mass, as well as to the other approved rites of that time.</p>
<p>So, how well does the so-called “new Mass” measure up to the teaching set forth in <em>Mediator</em> <em>Dei?</em></p>
<p>For an answer, we will begin by looking at the official text of the so-called Roman Missal for the <em>Novus Ordo</em>. I will limit myself to just one citation, in this case, taken from the Rite of Christian Burial (aka, the funeral Mass).</p>
<p>During what is called the “Final Commendation and Farewell,” among the options the priest is instructed to pray is the following:</p>
<p style="padding-left: 30px;">One day we shall joyfully greet him/her [the deceased] again when the love of Christ, which conquers all things, destroys even death itself.</p>
<p>I suspect that many readers have heard this prayer offered at the funeral of an impious individual who was estranged from the Church, perhaps even for many years, and thought to themselves, <em>How dare Father take it upon himself to canonize the dead!</em></p>
<p>The reason an astute member of the faithful may have such a visceral reaction to this prayer is obvious: Assuring those who mourn that that they will one day “joyfully greet” their deceased loved ones, without qualification, is incompatible with the Catholic faith; it smacks of the <em>once saved, always saved</em> error held by so many heretics.</p>
<p>So much for the entire liturgy having the Catholic faith for its content!</p>
<p>Now recall what was previously stated: Liturgical rites do indeed serve to form the faith of those who participate in them as one inevitably comes to believe as he prays. Given what has been cited from the official text of the <em>Novus</em> <em>Ordo</em> above, we should therefore expect to observe widespread religious indifferentism among its participants.</p>
<p>In other words, the behavior of many who worship in this rite should give evidence to their belief that one can be saved outside the Church; e.g., in any one of the numerous self-proclaimed Christian confessions, non-Christian religions, or perhaps even in no religious community at all. Likewise should we expect to observe a lack of evangelical zeal among many such persons, as if the work of seeking converts to Christ through His Holy Catholic Church is of little or no import, effectively nullifying the Divine Commission. (Mt. 28:16-20)</p>
<p>Who among us can deny that this particular, and erroneous, <em>rule of belief</em>  is evident, not only among vast numbers of the <em>Novus</em> <em>Ordo </em>rank and file, but also a preponderance of the men who constitute the hierarchy of that community, reaching all the way to the top!</p>
<p>(Does the phrase “proselytism is solemn nonsense” ring a bell? If so, note that the man who said it was merely following the lead of <span style="text-decoration: underline;"><a href="https://akacatholic.com/on-proselytism-francis-following-in-benedicts-footsteps/" target="_blank"><strong>his immediate predecessors</strong></a></span>.)</p>
<p>A similar situation is made evident in the results of a 2019 survey published by <strong><u><a href="https://www.pewresearch.org/fact-tank/2019/08/05/transubstantiation-eucharist-u-s-catholics/" target="_blank">Pew Research</a></u></strong>, which indicated that a high percentage of Catholics in the U.S. do not believe in the Real Presence of Christ in the Blessed Sacrament. According to the data, more than one-third (37%) of those who attend the liturgy weekly or more believe in a merely symbolic presence, and this with no distinction being made between those who worship in the <em>Novus Ordo</em> versus the Traditional Latin Mass.</p>
<p>Most Catholic commentators reacted by decrying the poor quality of post-conciliar catechesis, a common lament of both conservatives and traditionalists. In response, the bishops pledged to renew their efforts to teach the Real Presence moving forward.</p>
<p>It must be admitted, however, that the vast majority of post-conciliar priests, bishops and educators <em>have</em> been plainly teaching the Real Presence of Our Lord in the Blessed Sacrament. Even the so-called <em>Catechism of the Catholic Church, </em>issued under John Paul II and edited by Christoph Schönborn, treats the doctrine well, with footnotes citing St. Thomas Aquinas and the Council of Trent.</p>
<p>What few seem to have considered is the distinct possibility that the problem isn’t truly catechetical, but rather <em>liturgical</em>. Had Archbishop Marcel Lefebvre been alive to see the Pew survey data, there is little doubt that he would have made the connection. In his famous <strong style="font-style: inherit;"><u style="font-style: inherit; font-weight: inherit;"><a style="font-style: inherit; font-weight: inherit;" href="https://sspx.org/en/1974-declaration-of-archbishop-lefebvre" target="_blank">1974 Declaration</a></u></strong>, he wrote:</p>
<p style="padding-left: 30px;">It is impossible to modify profoundly the <em style="font-weight: inherit;">lex orandi</em> without modifying the <em style="font-weight: inherit;">lex credendi</em>. To the <em style="font-weight: inherit;">Novus Ordo Missae</em> corresponds a new catechism, a new priesthood, new seminaries, a charismatic Pentecostal Church—all things opposed to orthodoxy and the perennial teaching of the Church. This Reformation, born of Liberalism and Modernism, is poisoned through and through; it derives from heresy and ends in heresy, even if all its acts are not formally heretical.</p>
<p>So too would Cardinal Alfredo Ottaviani, former head of the Holy Office, have recognized the problem. In the <em>Brief Critical Study on the New Order of Mass</em> that he and Cardinal Bacci presented to Paul VI in 1969, it is observed:</p>
<p style="padding-left: 30px;">The <em>Novus Ordo</em> changes the nature of the offering, turning it into a sort or exchange of gifts between man and God: man brings the bread, and God turns it into the “bread of life”; man brings the wine, and God turns it into a “spiritual drink” …</p>
<p style="padding-left: 30px;">By suppressing the continual reference to God in the Eucharistic prayers, there is no longer any clear distinction between divine and human sacrifice.</p>
<p>Is it any wonder belief in the Real Presence is so lacking in the <em>Novus</em> <em>Ordo?</em></p>
<p>Bringing our examination back in line with the teaching offered in <em>Mediator</em> <em>Dei</em>, let us be clear in acknowledging the proper order of things; <em>it is the rule of belief that determines the rule of prayer. </em></p>
<p>What this means is that the doctrinally unsound proposition noted above &#8211; that we shall one day joyfully greet our deceased acquaintances, regardless of how wicked they may have been in life and death, or the true status of their relationship with the Church &#8211; doesn’t come from the <em>Novus</em> <em>Ordo</em>, properly speaking, rather, it found its way into that rite because it is the<em> rule of belief</em>  held by the community in which this liturgy is celebrated.</p>
<p>And where precisely does one find this<em> rule of belief  </em>articulated plainly<em>? </em>In the text of Vatican Council II, of course.</p>
<p>The Decree on Ecumenism of Vatican II, <em>Unitatis</em> <em>Redintegratio</em>, states:</p>
<p style="padding-left: 30px;">The brethren divided from us [schismatics and heretics] also use many liturgical actions of the Christian religion &#8230; These liturgical actions must be regarded as capable of giving access to the community of salvation &#8230; For the Spirit of Christ has not refrained from using them [the schismatic and heretical communities] as means of salvation which derive their efficacy from the very fullness of grace and truth entrusted to the Church. (UR 3)</p>
<p>The <em>rule of belief </em> in this case is unambiguous. It establishes the unsound doctrine that membership in the Catholic Church is optional with respect to salvation! This is what determines the rule of prayer for the <em>Novus Ordo</em> Rite of Christian Burial.</p>
<p>Other texts could be cited to demonstrate the conciliar <em>rule of belief</em>  that views all manner of false religions as not only praiseworthy, but also as efficacious unto helping man reach his fulfillment. For the sake of brevity, I will give but one more example:</p>
<p style="padding-left: 30px;">Buddhism, in its various forms, realizes the radical insufficiency of this changeable world; it teaches a way by which men, in a devout and confident spirit, may be able either to acquire the state of perfect liberation, or attain, by their own efforts or through higher help, supreme illumination. (<em>Nostra</em> <em>Aetate</em> 2)</p>
<p>Yes, you read that correctly; the <em>rule of belief</em>  set forth in this text establishes that Buddhism provides “a way” &#8211; the clear implication being that there are many &#8211; in which one may <em>confidently</em> acquire “perfect liberation.”</p>
<p>The faith of the Catholic Church, by contrast, is founded upon the words of Our Lord Jesus Christ, who said, “The truth will set you free. I am <em>the </em>way, <em>the</em> truth and <em>the</em> life.”</p>
<p>At this point it should be crystal clear to all that the <em>rule of belief</em>  that determines the <em>rule of prayer</em> professed in the <em>Novus </em><em>Ordo</em> is unsound and incompatible with the doctrine of the Holy Roman Catholic Church. As such, the <em>Novus</em> <em>Ordo</em> liturgy bears public witness to a faith that is not Catholic.</p>
<p>In no way, therefore, can the <em>Novus Ordo</em> be considered a Catholic rite.</p>
<p>Bearing in mind the teaching in <em>Mediator Dei</em> cited above, one recognizes the <em>Novus</em> <em>Ordo</em> as a symptom more so than the problem, which is precisely this: The community that established this rite, and within which it is celebrated, is not, as it claims to be, the Holy Roman Catholic Church; it is, therefore, an imposter.</p>
<p>In conclusion, let us end by acknowledging that the non-Catholic liturgy under review has long been known, and properly so, as the “Mass of Paul VI.” This is the same rite that was exclusively celebrated by John Paul II, dubbed the “Ordinary Form” by Benedict XVI, and is presently subject to “the supreme teaching authority” vested in the man known as Francis.</p>
<p>If all that has been said does not cause one to question the true nature of all that proceeded from Vatican Council II, either directly or indirectly, and the identity of those who promote it, nothing will.</p>
<p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=E7C4J9NJGSUUU" target="_blank"><img class="aligncenter size-full wp-image-9579" src="https://akacatholic.com/wp-content/uploads/2016/07/aka-focus.jpg" alt="aka focus" width="768" height="211" /></a></p>
<div class="fcbk_share"><div class="fcbk_like"><fb:like href="https://akacatholic.com/the-sacred-liturgy-and-the-rule-of-belief/" action="like" colorscheme="light" layout="button_count"  share="false"></fb:like></div></div>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://akacatholic.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '18547'});
});
</script>
                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('https://akacatholic.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '18547'});
                });
                </script>Share this post on:<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fakacatholic.com%2F%3Fp%3D18547&#038;t=The%20Sacred%20Liturgy%20and%20the%20Rule%20of%20Belief&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fakacatholic.com%2F%3Fp%3D18547&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fakacatholic.com%2Fwp-content%2Fuploads%2F2016%2F01%2FPaulVI-New-Mass-e1454002501407.jpg&#038;p&#091;title&#093;=The%20Sacred%20Liturgy%20and%20the%20Rule%20of%20Belief" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fakacatholic.com%2F%3Fp%3D18547&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fakacatholic.com%2F%3Fp%3D18547&#038;title=The%20Sacred%20Liturgy%20and%20the%20Rule%20of%20Belief" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><br/>Follow us on:<a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/louie.verrecchio" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/LouieVerrecchio" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-vimeo nolightbox" data-provider="vimeo" target="_blank" rel="nofollow" title="Find us on vimeo" href="https://vimeo.com/user12213053" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="vimeo" title="Find us on vimeo" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/vimeo.png" /></a>		</div>
				 
		    		<!-- Start Share Buttons -->
    		<div class="shareit bottom">
                                <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="">Tweet</a>
                </span>
                		</div>
    		<!-- end Share Buttons -->
    		</div><!--.post-single-content-->
</div><!--.single_post-->	
    		<!-- Start Related Posts -->
    		<div class="related-posts"><h4>Related Posts</h4><div class="clear">    			<article class="latestPost excerpt  ">
					<a href="https://akacatholic.com/and-the-academy-award-for-best-film-editing-goes-to/" title="And the Academy Award for Best Film Editing goes to&#8230;" rel="nofollow" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img width="191" height="120" src="https://akacatholic.com/wp-content/uploads/2018/04/Oscars-191x120.jpg" class="attachment-related wp-post-image" alt="Oscars" title="" /></div>                                                <h4 class="title front-view-title">And the Academy Award for Best Film Editing goes to&#8230;</h4>
                    </a>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  ">
					<a href="https://akacatholic.com/remnant-false-unity/" title="#UNITEtheCLANS: Lies Overlooked, Truth Be Damned" rel="nofollow" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img width="191" height="120" src="https://akacatholic.com/wp-content/uploads/2019/09/UNITEtheCLANS1-191x120.jpg" class="attachment-related wp-post-image" alt="UNITEtheCLANS" title="" /></div>                                                <h4 class="title front-view-title">#UNITEtheCLANS: Lies Overlooked, Truth Be Damned</h4>
                    </a>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  last">
					<a href="https://akacatholic.com/catholic_attitude/" title="The Catholic attitude toward the Sacred Councils" rel="nofollow" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img width="173" height="120" src="https://akacatholic.com/wp-content/uploads/2013/12/Council-Popes.jpg" class="attachment-related wp-post-image" alt="Council Popes" title="" /></div>                                                <h4 class="title front-view-title">The Catholic attitude toward the Sacred Councils</h4>
                    </a>
                </article><!--.post.excerpt-->
    			</div></div>    		<!-- .related-posts -->
    					</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are closed. -->
<p class="nocomments"></p>

					</div>
	</article>
	<aside class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="sidebars" class="g">
		<div class="sidebar">

			<div id="mks_ads_widget-4" class="widget mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://inquisitorpress.com/" target="_blank" >
			     				<img src="https://akacatholic.com/wp-content/uploads/2018/05/AKA-INQ-AD-.jpg" alt="AKA-INQ-AD-.jpg" style="width:275px; height:275px;" width="275"  height="275"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://canisiusbooks.com/books/wyd.htm" target="_blank" >
			     				<img src="https://akacatholic.com/wp-content/uploads/2018/05/Canisius-Ad-WYD.jpg" alt="Canisius-Ad-WYD.jpg" style="width:275px; height:275px;" width="275"  height="275"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://www.canon212.com/" target="_blank" >
			     				<img src="https://akacatholic.com/wp-content/uploads/2018/06/Canon212-logo-square-reduced.jpg" alt="Canon212-logo-square-reduced.jpg" style="width:275px; height:275px;" width="275"  height="275"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.amazon.com/?_encoding=UTF8&#038;camp=1789&#038;creative=9325&#038;linkCode=ur2&#038;tag=harthefruofva-20&#038;linkId=DXXOEOHU3GK57FMP" target="_blank" >
			     				<img src="https://akacatholic.com/wp-content/uploads/2016/02/aka-Amazon.jpg" alt="aka-Amazon.jpg" style="width:275px; height:275px;" width="275"  height="275"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://akacatholic.com/fatima-newsletter/" target="_blank" >
			     				<img src="https://akacatholic.com/wp-content/uploads/2019/01/Newsletter-Sidebar-Image.jpg" alt="Newsletter-Sidebar-Image.jpg" style="width:275px; height:275px;" width="275"  height="275"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="mts_recent_posts_widget-2" class="widget widget_mts_recent_posts_widget horizontal-small"><h3>Recent Posts</h3><ul class="advanced-recent-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="https://akacatholic.com/the-sacred-liturgy-and-the-rule-of-belief/" title="The Sacred Liturgy and the Rule of Belief">
						<img width="65" height="65" src="https://akacatholic.com/wp-content/uploads/2016/01/PaulVI-New-Mass-e1454002501407-65x65.jpg" class="attachment-widgetthumb wp-post-image" alt="PaulVI-New-Mass" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/the-sacred-liturgy-and-the-rule-of-belief/" title="The Sacred Liturgy and the Rule of Belief">The Sacred Liturgy and the Rule of&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated">February 26, 2021 </span>
														&#8226;
														<span class="thecomment">  No Comment</span>
													</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="https://akacatholic.com/catholic_attitude/" title="The Catholic attitude toward the Sacred Councils">
						<img width="65" height="45" src="https://akacatholic.com/wp-content/uploads/2013/12/Council-Popes.jpg" class="attachment-widgetthumb wp-post-image" alt="Council Popes" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/catholic_attitude/" title="The Catholic attitude toward the Sacred Councils">The Catholic attitude toward the Sacred Councils</a>
						</div>
												<div class="post-info">
														<span class="thetime updated">February 19, 2021 </span>
														&#8226;
														<span class="thecomment">  No Comment</span>
													</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="https://akacatholic.com/lent-2021/" title="Lent 2021: For what shall we pray?">
						<img width="65" height="65" src="https://akacatholic.com/wp-content/uploads/2021/02/OLF-St.-Peters-65x65.png" class="attachment-widgetthumb wp-post-image" alt="OLF St. Peters" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/lent-2021/" title="Lent 2021: For what shall we pray?">Lent 2021: For what shall we pray?</a>
						</div>
												<div class="post-info">
														<span class="thetime updated">February 16, 2021 </span>
														&#8226;
														<span class="thecomment">  No Comment</span>
													</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="https://akacatholic.com/sedevacantism-and-theology-of-the-church/" title="Sedevacantism and Theology of the Church">
						<img width="65" height="65" src="https://akacatholic.com/wp-content/uploads/2016/06/Splitting-the-Foundation-e1477416083158-65x65.jpg" class="attachment-widgetthumb wp-post-image" alt="Splitting the Foundation" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/sedevacantism-and-theology-of-the-church/" title="Sedevacantism and Theology of the Church">Sedevacantism and Theology of the Church</a>
						</div>
												<div class="post-info">
														<span class="thetime updated">February 11, 2021 </span>
														&#8226;
														<span class="thecomment">  No Comment</span>
													</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="https://akacatholic.com/gender-bending-war/" title="The Gender Bending War Against the Creator">
						<img width="65" height="65" src="https://akacatholic.com/wp-content/uploads/2021/02/Levine-65x65.jpg" class="attachment-widgetthumb wp-post-image" alt="Richard Levine, MD, (aka &quot;Dr. Rachel) did his residency in pediatrics and a fellowship in adolescent medicine at the Mount Sinai Medical Center in New York." title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/gender-bending-war/" title="The Gender Bending War Against the Creator">The Gender Bending War Against the Creator</a>
						</div>
												<div class="post-info">
														<span class="thetime updated">February 5, 2021 </span>
														&#8226;
														<span class="thecomment">  No Comment</span>
													</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div><div id="mts_popular_posts_widget-2" class="widget widget_mts_popular_posts_widget vertical-small"><h3>Popular Posts</h3><ul class="popular-posts">			<li class="post-box vertical-small no-thumb">								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/siscoe_salza_smoking_gun/" title="Siscoe and Salza&#8217;s Smoking Gun: Is there fire?">Siscoe and Salza&#8217;s Smoking Gun: Is there&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">January 30, 2021 </span>
														&#8226;
															<span class="thecomment">  No Comment</span>
													</div> <!--end .post-info-->
																	</div>
				</div>
			</li>					<li class="post-box vertical-small no-thumb">								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/heresy-of-conciliarlism-kramer/" title="Papal Primacy and the Heresy of Conciliarlism">Papal Primacy and the Heresy of Conciliarlism</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">February 2, 2021 </span>
														&#8226;
															<span class="thecomment">  No Comment</span>
													</div> <!--end .post-info-->
																	</div>
				</div>
			</li>					<li class="post-box vertical-small no-thumb">								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/gender-bending-war/" title="The Gender Bending War Against the Creator">The Gender Bending War Against the Creator</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">February 5, 2021 </span>
														&#8226;
															<span class="thecomment">  No Comment</span>
													</div> <!--end .post-info-->
																	</div>
				</div>
			</li>					<li class="post-box vertical-small no-thumb">								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/sedevacantism-and-theology-of-the-church/" title="Sedevacantism and Theology of the Church">Sedevacantism and Theology of the Church</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">February 11, 2021 </span>
														&#8226;
															<span class="thecomment">  No Comment</span>
													</div> <!--end .post-info-->
																	</div>
				</div>
			</li>					<li class="post-box vertical-small no-thumb">								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/lent-2021/" title="Lent 2021: For what shall we pray?">Lent 2021: For what shall we pray?</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">February 16, 2021 </span>
														&#8226;
															<span class="thecomment">  No Comment</span>
													</div> <!--end .post-info-->
																	</div>
				</div>
			</li>		</ul>
</div><div id="recent-comments-3" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Melanie</span> on <a href="https://akacatholic.com/media/#comment-69143">Media</a></li><li class="recentcomments"><span class="comment-author-link">St Cyprian</span> on <a href="https://akacatholic.com/contact/#comment-69142">Contact</a></li><li class="recentcomments"><span class="comment-author-link">TomV</span> on <a href="https://akacatholic.com/contact/#comment-69141">Contact</a></li><li class="recentcomments"><span class="comment-author-link">ACard4040</span> on <a href="https://akacatholic.com/contact/#comment-69140">Contact</a></li><li class="recentcomments"><span class="comment-author-link">Clare Polansky</span> on <a href="https://akacatholic.com/media/#comment-69139">Media</a></li></ul></div><div id="archives-7" class="widget widget_archive"><h3>Archives</h3>		<ul>
	<li><a href='https://akacatholic.com/2021/02/'>February 2021</a>&nbsp;(6)</li>
	<li><a href='https://akacatholic.com/2021/01/'>January 2021</a>&nbsp;(5)</li>
	<li><a href='https://akacatholic.com/2020/12/'>December 2020</a>&nbsp;(5)</li>
	<li><a href='https://akacatholic.com/2020/11/'>November 2020</a>&nbsp;(6)</li>
	<li><a href='https://akacatholic.com/2020/10/'>October 2020</a>&nbsp;(5)</li>
	<li><a href='https://akacatholic.com/2020/09/'>September 2020</a>&nbsp;(7)</li>
	<li><a href='https://akacatholic.com/2020/08/'>August 2020</a>&nbsp;(4)</li>
	<li><a href='https://akacatholic.com/2020/07/'>July 2020</a>&nbsp;(6)</li>
	<li><a href='https://akacatholic.com/2020/06/'>June 2020</a>&nbsp;(1)</li>
	<li><a href='https://akacatholic.com/2020/05/'>May 2020</a>&nbsp;(6)</li>
	<li><a href='https://akacatholic.com/2020/04/'>April 2020</a>&nbsp;(12)</li>
	<li><a href='https://akacatholic.com/2020/03/'>March 2020</a>&nbsp;(7)</li>
	<li><a href='https://akacatholic.com/2020/02/'>February 2020</a>&nbsp;(9)</li>
	<li><a href='https://akacatholic.com/2020/01/'>January 2020</a>&nbsp;(7)</li>
	<li><a href='https://akacatholic.com/2019/12/'>December 2019</a>&nbsp;(10)</li>
	<li><a href='https://akacatholic.com/2019/11/'>November 2019</a>&nbsp;(9)</li>
	<li><a href='https://akacatholic.com/2019/10/'>October 2019</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2019/09/'>September 2019</a>&nbsp;(6)</li>
	<li><a href='https://akacatholic.com/2019/08/'>August 2019</a>&nbsp;(8)</li>
	<li><a href='https://akacatholic.com/2019/07/'>July 2019</a>&nbsp;(10)</li>
	<li><a href='https://akacatholic.com/2019/06/'>June 2019</a>&nbsp;(12)</li>
	<li><a href='https://akacatholic.com/2019/05/'>May 2019</a>&nbsp;(7)</li>
	<li><a href='https://akacatholic.com/2019/04/'>April 2019</a>&nbsp;(9)</li>
	<li><a href='https://akacatholic.com/2019/03/'>March 2019</a>&nbsp;(7)</li>
	<li><a href='https://akacatholic.com/2019/02/'>February 2019</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2019/01/'>January 2019</a>&nbsp;(11)</li>
	<li><a href='https://akacatholic.com/2018/12/'>December 2018</a>&nbsp;(7)</li>
	<li><a href='https://akacatholic.com/2018/11/'>November 2018</a>&nbsp;(8)</li>
	<li><a href='https://akacatholic.com/2018/10/'>October 2018</a>&nbsp;(10)</li>
	<li><a href='https://akacatholic.com/2018/09/'>September 2018</a>&nbsp;(10)</li>
	<li><a href='https://akacatholic.com/2018/08/'>August 2018</a>&nbsp;(13)</li>
	<li><a href='https://akacatholic.com/2018/07/'>July 2018</a>&nbsp;(10)</li>
	<li><a href='https://akacatholic.com/2018/06/'>June 2018</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2018/05/'>May 2018</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2018/04/'>April 2018</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2018/03/'>March 2018</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2018/02/'>February 2018</a>&nbsp;(16)</li>
	<li><a href='https://akacatholic.com/2018/01/'>January 2018</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2017/12/'>December 2017</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2017/11/'>November 2017</a>&nbsp;(15)</li>
	<li><a href='https://akacatholic.com/2017/10/'>October 2017</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2017/09/'>September 2017</a>&nbsp;(22)</li>
	<li><a href='https://akacatholic.com/2017/08/'>August 2017</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2017/07/'>July 2017</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2017/06/'>June 2017</a>&nbsp;(21)</li>
	<li><a href='https://akacatholic.com/2017/05/'>May 2017</a>&nbsp;(22)</li>
	<li><a href='https://akacatholic.com/2017/04/'>April 2017</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2017/03/'>March 2017</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2017/02/'>February 2017</a>&nbsp;(20)</li>
	<li><a href='https://akacatholic.com/2017/01/'>January 2017</a>&nbsp;(20)</li>
	<li><a href='https://akacatholic.com/2016/12/'>December 2016</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2016/11/'>November 2016</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2016/10/'>October 2016</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2016/09/'>September 2016</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2016/08/'>August 2016</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2016/07/'>July 2016</a>&nbsp;(16)</li>
	<li><a href='https://akacatholic.com/2016/06/'>June 2016</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2016/05/'>May 2016</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2016/04/'>April 2016</a>&nbsp;(24)</li>
	<li><a href='https://akacatholic.com/2016/03/'>March 2016</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2016/02/'>February 2016</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2016/01/'>January 2016</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2015/12/'>December 2015</a>&nbsp;(21)</li>
	<li><a href='https://akacatholic.com/2015/11/'>November 2015</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2015/10/'>October 2015</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2015/09/'>September 2015</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2015/08/'>August 2015</a>&nbsp;(26)</li>
	<li><a href='https://akacatholic.com/2015/07/'>July 2015</a>&nbsp;(12)</li>
	<li><a href='https://akacatholic.com/2015/06/'>June 2015</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2015/05/'>May 2015</a>&nbsp;(11)</li>
	<li><a href='https://akacatholic.com/2015/04/'>April 2015</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2015/03/'>March 2015</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2015/02/'>February 2015</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2015/01/'>January 2015</a>&nbsp;(15)</li>
	<li><a href='https://akacatholic.com/2014/12/'>December 2014</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2014/11/'>November 2014</a>&nbsp;(9)</li>
	<li><a href='https://akacatholic.com/2014/10/'>October 2014</a>&nbsp;(21)</li>
	<li><a href='https://akacatholic.com/2014/09/'>September 2014</a>&nbsp;(16)</li>
	<li><a href='https://akacatholic.com/2014/08/'>August 2014</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2014/07/'>July 2014</a>&nbsp;(22)</li>
	<li><a href='https://akacatholic.com/2014/06/'>June 2014</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2014/05/'>May 2014</a>&nbsp;(13)</li>
	<li><a href='https://akacatholic.com/2014/04/'>April 2014</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2014/03/'>March 2014</a>&nbsp;(20)</li>
	<li><a href='https://akacatholic.com/2014/02/'>February 2014</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2014/01/'>January 2014</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2013/12/'>December 2013</a>&nbsp;(25)</li>
	<li><a href='https://akacatholic.com/2013/11/'>November 2013</a>&nbsp;(16)</li>
	<li><a href='https://akacatholic.com/2013/10/'>October 2013</a>&nbsp;(30)</li>
	<li><a href='https://akacatholic.com/2013/09/'>September 2013</a>&nbsp;(24)</li>
	<li><a href='https://akacatholic.com/2013/08/'>August 2013</a>&nbsp;(25)</li>
	<li><a href='https://akacatholic.com/2013/07/'>July 2013</a>&nbsp;(15)</li>
	<li><a href='https://akacatholic.com/2013/06/'>June 2013</a>&nbsp;(6)</li>
	<li><a href='https://akacatholic.com/2013/05/'>May 2013</a>&nbsp;(5)</li>
	<li><a href='https://akacatholic.com/2013/04/'>April 2013</a>&nbsp;(12)</li>
	<li><a href='https://akacatholic.com/2013/03/'>March 2013</a>&nbsp;(6)</li>
	<li><a href='https://akacatholic.com/2013/02/'>February 2013</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2013/01/'>January 2013</a>&nbsp;(3)</li>
	<li><a href='https://akacatholic.com/2012/12/'>December 2012</a>&nbsp;(3)</li>
	<li><a href='https://akacatholic.com/2012/11/'>November 2012</a>&nbsp;(10)</li>
	<li><a href='https://akacatholic.com/2012/07/'>July 2012</a>&nbsp;(1)</li>
	<li><a href='https://akacatholic.com/2012/06/'>June 2012</a>&nbsp;(3)</li>
		</ul>
</div>		</div>
	</div><!--sidebars-->
</aside>
	</div><!--#page-->
</div><!--.main-container-->
<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
    <div class="footerTop">
        <div class="container">
                            <div class="footer-widgets first-footer-widgets widgets-num-3">
                                            <div class="f-widget f-widget-1">
                            <div id="linkcat-2" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.audiosancto.org/">Audio Sancto</a></li>
<li><a href="http://www.cfnews.org/">Catholic Family News</a></li>
<li><a href="http://www.creativeminorityreport.com/">Creative Minority Report</a></li>
<li><a href="http://eponymousflower.blogspot.com/">Eponymous Flower Blog</a></li>

	</ul>
</div>
                        </div>
                                                <div class="f-widget f-widget-2">
                                                    </div>
                                                <div class="f-widget last f-widget-3">
                            <div id="linkcat-5" class="widget widget_links"><h3 class="widget-title">Featured Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.newadvent.org/cathen/" target="_blank">Catholic Encyclopedia</a></li>
<li><a href="http://www.drbo.org/">Douay-Rheims Bible Online</a></li>
<li><a href="http://www.consecration.com">Militia of the Immaculata</a></li>
<li><a href="http://www.papalencyclicals.net/all.htm">PapalEncyclicals.Net</a></li>
<li><a href="http://www.vatican.va/" target="_blank">The Holy See</a></li>

	</ul>
</div>
                        </div>
                                        </div><!--.first-footer-widgets-->
                    </div><!--.container-->
    </div><!--.footerTop-->

    <div class="copyrights">
        <div class="container">
            <!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="https://akacatholic.com/" title="" rel="nofollow">AKA Catholic</a> Copyright &copy; 2021.</span>
<div class="to-top"></div>
</div>
<!--end copyrights-->
        </div><!--.container-->
    </div> 
</footer><!--footer-->
<!--start footer code-->
  <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31720955-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><!--end footer code-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.8-5815'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=7.8.5&#038;onload=ccfRecaptchaOnload&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/akacatholic.com\/wp-admin\/admin-ajax.php","countdownNonce":"cc9a55ac7f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/akacatholic.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slideropts = {"rtl_support":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/themes/truepixel/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/themes/truepixel/js/jquery.magnific-popup.min.js?ver=4.3.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/akacatholic.com\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/themes/truepixel/js/ajax.js?ver=4.3.25'></script>
</body>
</html>
<!-- Dynamic page generated in 0.602 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-02-26 16:11:53 -->

<!-- super cache -->