<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>The Post-Conciliar Institution: True Church or counterfeit? | AKA Catholic</title>
	<!--iOS/android/handheld specific -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="prefetch" href="https://akacatholic.com">
	<link rel="prerender" href="https://akacatholic.com">
    <meta itemprop="name" content="AKA Catholic" />
    <meta itemprop="url" content="https://akacatholic.com" />
        <meta itemprop="creator accountablePerson" content=" " />
    	<link rel="pingback" href="https://akacatholic.com/xmlrpc.php" />
	<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel="alternate" type="application/rss+xml" title="AKA Catholic &raquo; Feed" href="https://akacatholic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AKA Catholic &raquo; Comments Feed" href="https://akacatholic.com/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/akacatholic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.25"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://akacatholic.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.8-5815' type='text/css' media='screen' />
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='https://akacatholic.com/wp-content/plugins/custom-contact-forms/assets/build/css/form.min.css?ver=7.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='https://akacatholic.com/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://akacatholic.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://akacatholic.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yop-public-css'  href='https://akacatholic.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.3.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://akacatholic.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='clean-login-css-css'  href='https://akacatholic.com/wp-content/plugins/clean-login/content/style.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://akacatholic.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-custom-css-css'  href='https://akacatholic.com/wp-content/plugins/wordpress-countdown-widget/css/jquery-ui.min.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='countdown-style-css'  href='https://akacatholic.com/wp-content/plugins/wordpress-countdown-widget/css/jquery.countdown.css?ver=1.1' type='text/css' media='' />
<link rel='stylesheet' id='tipsy-css'  href='https://akacatholic.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='https://akacatholic.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://akacatholic.com/wp-content/themes/truepixel/style.css?ver=4.3.25' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

		body {background-color:#ffffff;background-repeat:no-repeat;background-attachment:fixed;background-position:center bottom;background-size:cover;}
        
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover { background: #000000; }
		.postauthor h5, .copyrights a, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a:hover, .comm, #tabber .inside li a:hover, .readMore a, .readMore a:hover, .fn a, a, a:hover, .sidebar.c-4-12 #wp-calendar a, .latestPost .title a:hover, .owl-prev, .owl-next { color:#000000; }	
        .pagination a, .single .pagination a .currenttext { color:#000000 !important; }   
        a#pull, #commentform input#submit, .contactform #submit, #move-to-top, .primary-navigation #navigation ul .current-menu-item > a, .secondary-navigation #navigation ul .current-menu-item > a, #navigation ul li:hover, .primary-navigation #navigation ul ul li:hover, .currenttext, .pagination a:hover, .pagination .nav-previous a, .pagination .nav-next a, #tabber ul.tabs li a.selected, .widget_tag_cloud .tagcloud a, .widget .wpt_widget_content #tags-tab-content ul li a, #navigation ul .sfHover a, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .wpt_widget_content .tab_title.selected a, .mts-subscribe input[type='submit'], #cancel-comment-reply-link, #load-posts a, .widget .wp_review_tab_widget_content .tab_title.selected a, .latestPost-review-wrapper, #wpmm-megamenu .review-total-only, .contact-form input[type='submit'], .widget .wpt_widget_content .tab_title.selected a, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total { background-color:#000000; color: #fff!important; }
        .copyrights { border-color:#000000; background-color: #494951}
        .primary-navigation{background-color:#494951}
		
		
		
		.bypostauthor {padding: 3%!important; background: #FAFAFA; width: 94%!important;}
		.bypostauthor:after { content: "Author"; position: absolute; right: -1px; top: -1px; padding: 1px 10px; background: #818181; color: #FFF; }
		
        
		
			
</style>
<link rel='stylesheet' id='owl-carousel-css'  href='https://akacatholic.com/wp-content/themes/truepixel/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnificPopup-css'  href='https://akacatholic.com/wp-content/themes/truepixel/css/magnific-popup.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://akacatholic.com/wp-content/themes/truepixel/css/font-awesome.min.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://akacatholic.com/wp-content/themes/truepixel/css/responsive.css?ver=4.3.25' type='text/css' media='all' />
<script type='text/javascript' src='https://akacatholic.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"https:\/\/akacatholic.com\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/custom-contact-forms/assets/build/js/form.min.js?ver=7.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/akacatholic.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/akacatholic.com\/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/akacatholic.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/akacatholic.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.3.min.js?ver=4.3.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/themes/truepixel/js/customscript.js?ver=4.3.25'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/themes/truepixel/js/parallax.js?ver=4.3.25'></script>
<script type='text/javascript' src='http://html5shim.googlecode.com/svn/trunk/html5.js?ver=4.3.25'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.3.25'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.3.25'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://akacatholic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://akacatholic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The ONLY solution to the Great Reset' href='https://akacatholic.com/great-reset/' />
<!--Theme by MyThemeShop.com-->
<link rel='canonical' href='https://akacatholic.com/true-church-or-counterfeit/' />
<link rel='shortlink' href='https://akacatholic.com/?p=18780' />

<meta property="og:title" content="The Post-Conciliar Institution: True Church or counterfeit?"/>
<meta property="og:site_name" content="AKA Catholic"/>
<meta property="og:image" content="https://akacatholic.com/wp-content/uploads/2013/09/Francis-Bows-for-prayer-150x150.jpg"/><script type='text/javascript'>
var tminusnow = '{"now":"4\/22\/2021 06:40:05"}';
</script><!--[if IE 7]>
<link rel="stylesheet" href="https://akacatholic.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
<link rel='https://api.w.org/' href='https://akacatholic.com/wp-json/' />
<link href="//fonts.googleapis.com/css?family=Droid+Serif:normal|Oswald:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
body { font-family: 'Droid Serif'; font-weight: normal; font-size: 14px; color: #282828; }
.primary-navigation #navigation ul li a { font-family: 'Bookman Old Style', serif; font-weight: normal; font-size: 16px; color: #ffffff; }
#navigation .menu li a { font-family: 'Oswald'; font-weight: normal; font-size: 16px; color: #777777; }
#logo.text-logo a { font-family: 'Oswald'; font-weight: normal; font-size: 34px; color: #a30000; }
.latestPost .title a { font-family: 'Oswald'; font-weight: normal; font-size: 28px; color: #555555; }
.single-title { font-family: 'Oswald'; font-weight: normal; font-size: 28px; color: #555555; }
.widget .widget-title { font-family: 'Oswald'; font-weight: normal; font-size: 20px; color: #555555; }
h1 { font-family: 'Oswald'; font-weight: normal; font-size: 30px; color: #540811; }
h2 { font-family: 'Oswald'; font-weight: normal; font-size: 26px; color: #770311; }
h3 { font-family: 'Oswald'; font-weight: normal; font-size: 22px; color: #770311; }
h4 { font-family: 'Oswald'; font-weight: normal; font-size: 20px; color: #770311; }
h5 { font-family: 'Oswald'; font-weight: normal; font-size: 18px; color: #770311; }
h6 { font-family: 'Oswald'; font-weight: normal; font-size: 16px; color: #770311; }
</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
</head>
<body id="blog" class="single single-post postid-18780 single-format-standard main parallax-bg" itemscope itemtype="http://schema.org/WebPage">       
	<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container">
			<div id="header">
				<div class="logo-wrap">
																		  <h2 id="logo" class="image-logo" itemprop="headline">
									<a href="https://akacatholic.com"><img src="https://akacatholic.com/wp-content/uploads/2015/11/aka-Catholic-Title-Image-e1448484000666.jpg" alt="AKA Catholic"></a>
								</h2><!-- END #logo -->
															</div>
													<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
						<nav id="navigation" class="clearfix mobile-menu-wrapper">
															<ul id="menu-global-navigation" class="menu clearfix"><li id="menu-item-3655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://akacatholic.com/">Home</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/media/">Media</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://akacatholic.com/store/">Free Downloads</a>
<ul class="sub-menu">
	<li id="menu-item-8054" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/free-downloads/">Free Downloads</a></li>
</ul>
</li>
<li id="menu-item-839" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/speaking/">Speaking Engagements</a></li>
<li id="menu-item-3654" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/about/">About</a></li>
<li id="menu-item-3732" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/forums/">Forum</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/contact/">Contact</a></li>
</ul>													</nav>
					</div>  
				            
			</div><!--#header-->
		</div><!--.container-->
	</header>
	<div class="main-container"><div id="page" class="single clearfix">
		<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
		<div id="content_box" >
							<div id="post-18780" class="g post post-18780 type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-authority tag-counterfeit-church tag-van-noort has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://akacatholic.com" rel="nofollow"><i class="fa fa-home"></i> Home</a></div><div class="icon-font"><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="https://akacatholic.com/category/blog/" rel="v:url" property="v:title">Blog Post</a></div><div class="icon-font"><i class="fa fa-angle-double-right"></i></div><div typeof='v:Breadcrumb'><span property='v:title'>The Post-Conciliar Institution: True Church or counterfeit?</span></div></div>
										<div class="single_post">
	<header>
		<h1 class="title single-title entry-title" itemprop="headline">The Post-Conciliar Institution: True Church or counterfeit?</h1>
					<div class="post-info">
                                <span class="theauthor"><i class="fa fa-user"></i> <span itemprop="author"><a rel="nofollow" href="https://akacatholic.com/author/louie/" title="Posts by Louie" rel="author">Louie</a></span></span>
                            <span class="thetime updated"><i class="fa fa-calendar"></i> <span itemprop="datePublished">April 21, 2021</span></span>
                            <span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="https://akacatholic.com/true-church-or-counterfeit/#comments" itemprop="interactionCount">No Comments</a></span>
            			</div>
			</header><!--.headline_area-->
	<div class="post-single-content box mark-links entry-content">
						<div class="thecontent" itemprop="articleBody">
			<p><a href="https://akacatholic.com/wp-content/uploads/2021/04/JPII-Goofy-Hat.jpg"><img class="aligncenter wp-image-18781 size-full" src="https://akacatholic.com/wp-content/uploads/2021/04/JPII-Goofy-Hat.jpg" alt="JPII Goofy Hat" width="984" height="777" /></a></p>
<p>Though some seem intent on insisting otherwise, the question posed in the title above couldn&#8217;t be simpler: Either the institution presently housed within the Vatican walls (let&#8217;s call it the conciliar church) is what it claims to be, the Holy Roman Catholic Church, or it is a counterfeit. It&#8217;s one or the other. Period.</p>
<p>As many others have observed and I firmly believe, the conciliar church – in light of its erroneous teachings, harmful disciplines, fake canonizations, man-centered liturgy, etc. – simply <em>cannot be</em> the Holy Roman Catholic Church. Rather, it appears quite obvious that the conciliar church is an imposter merely posing as the Church established by Christ. It is, in other words, a counterfeit church, the likes of which esteemed theologians, churchmen and saints have long since written.</p>
<p>For example:</p>
<p style="padding-left: 30px;">“I saw the fatal consequences of this counterfeit church; I saw it increase; I saw heretics of all kinds flocking to the city.” – Venerable Anne Catherine Emmerich</p>
<p style="padding-left: 30px;">“He [Satan] will set up a counter-church, which will be the ape of the Church, because he, the devil, is the ape of God. It will be the mystical body of the anti-Christ that will, in all externals, resemble the Church as the Mystical Body of Christ.” – Fulton J. Sheen (1948)</p>
<p style="padding-left: 30px;">“Satan will imitate the Church of Christ to deceive mankind.” – Fr. Sylvester Berry</p>
<p>Though it is hardly necessary for regular readers of this space, I will cite just two glaringly erroneous teachings that serve as prime examples of the <em>imitation church&#8217;s efforts to deceive mankind</em>.</p>
<p>Vatican Council II teaches that, in addition to the Catholic Church, there are numerous communities of salvation, namely, the heretical and schismatic communities that Our Lord allegedly uses as “means of salvation” (See UR 3). This same Council also insists upon man’s right to religious liberty (<em>Dignitatis</em> <em>Humanae</em>), which has been described by <strong><u><a href="http://chiesa.espresso.repubblica.it/articolo/1350426bdc4.html?eng=y" target="_blank">Benedict XVI</a></u></strong> as “the freedom to choose and practice religion, and the freedom to change it, as fundamental human rights and freedoms.”</p>
<p>Neither of these propositions are reconcilable with the constant teaching of the Catholic Church; the former makes meaningless the doctrine <em>extra Ecclesiam nulla salus</em>, while the latter is condemned nearly verbatim in the <strong><u><a href="https://www.papalencyclicals.net/Pius09/p9syll.htm" target="_blank">Syllabus of Errors</a></u></strong> (no. 15) of Pope Pius IX.</p>
<p>Furthermore, both of these false teachings do injury to those who accept them; i.e., they lead souls directly <em>away </em>from Christ, the Sacraments and life eternal.</p>
<p>There can be no question that the institution that offers such teachings to its followers is <em>not</em> the Catholic Church, which, in the words of the eminent pre-conciliar theologian Monsignor G. Van Noort, “will keep Christ’s religion incorrupt right up to the end of time.” (<em>Dogmatic Theology, Vol. 2</em>, pg. 25, 1956)</p>
<p>Coming to the realization that the conciliar church is not the true Church should be a <em>no brainer</em> for anyone with even a modest grasp of ecclesiology, and yet it is a conclusion frequently overlooked, deliberately avoided, and at times mightily resisted, even by many so-called “traditionalists.”</p>
<p>The reason for such intellectual dishonesty?</p>
<p>It often appears to be nothing more than a matter of sheer weakness, a lack of firm resolve to seek and to embrace the truth no matter how uncomfortable or costly doing so may be.</p>
<p>You see, to admit that the institution presently housed within the Vatican walls is <em>not</em> the Catholic Church is to come face-to-face with some very grave implications that cannot but challenge any number of one&#8217;s heretofore firmly held convictions. Clearly, such an admission, if made plain and public, also promises to stress old friendships and obliterate current associations, in some cases, it may even threaten one&#8217;s livelihood.</p>
<p>Our Lord forewarned us about the price of accepting the truth: &#8220;Think ye, that I am come to give peace on earth? I tell you, no; but separation&#8221; (Luke 12:51).</p>
<p>Some, however, lack the mettle to pay it.</p>
<p>So, rather than embrace the obvious, &#8220;excuses&#8221; are often put forth in light of the conciliar institution&#8217;s bad behavior in an effort to explain how it can be <em>both</em> a repository of error, <em>and,</em> at one and the same time, &#8220;the pillar and ground of the truth&#8221; (1 Tim 3:15).</p>
<p>For example, the observation is often made that even though the false notions presented above (and many others) are undeniably held, officially taught and consistently dispensed to the laity by the hierarchs of the conciliar institution going all the way to the top, neither the institution itself nor its head have <em>ever</em> attempted to present them as infallibly defined and universally binding.</p>
<p>The suggestion is thus being made that all bets are off with regard to “keeping Christ’s religion incorrupt” (Van Noort), as if to make acceptable the preposterous notion that the institution that propagates these errors &#8211; which all agree are leading souls <em>away</em> from the Sacraments &#8211; is indeed the Holy Roman Catholic Church, albeit mistaken.</p>
<p>A related maneuver is to attribute the obvious errors and evil activities of the conciliar imposter to <em>the institutional Church, in her humanity</em>, as if these are somehow separate from the <em>actual</em> Church that it claims to be, in this way supposedly absolving the putative &#8220;Church&#8221; of any guilt for leading souls to Hell.</p>
<p>Michael Voris, for example, recently said, “For faithful Catholics, the truly disturbing part is that the large part of the Church, institutionally speaking, is cooperating with the anti-God side.&#8221;</p>
<p>It&#8217;s not uncommon to encounter such rhetoric in reference to the doctrinal foibles and assorted errors of “Francis” and his mitred minions, but let’s be clear: The qualifiers &#8220;institutionally speaking&#8221; and “in her humanity” are not the <em>get of jail free</em> cards that some seem to think they are.</p>
<p>The Catholic Church <em>is</em> an institution. It is a visible, hierarchically ordered society that is the Mystical Body of Christ, the soul of which is the Holy Ghost who leads her into all truth. Indeed, it is both human and divine, and the hypostatic union is such that &#8220;the Church [not just her divine Head] enjoys perfect and perpetual immunity from error and heresy&#8221; (cf <em>Quas Primas</em> 22).</p>
<p>Therefore, when it comes to error-ridden, evil things, like Vatican Council II, the <em>Novus Ordo, Amoris</em> <em>Laetitia</em>, or any other “anti-God” operation officially dispensed, one has but two choices: 1) to conclude that they <em>did not</em> come from the Catholic Church <em>at all,</em> institutionally speaking, humanly, or otherwise, but from <em>another</em> distinctly different institution, or 2) to affirm that the poisonous food does indeed come from the Church, thus forcing one to redefine <em>what the Church is,</em> and losing one&#8217;s faith in the process.</p>
<p>As for the “it’s not infallible and binding” defense, on close inspection, this argument not only fails to make the case as intended, it actually serves to bring the identity of the conciliar institution as <em>imposter</em> into even sharper focus.</p>
<p>Thus far, we have approached the question at hand primarily in light of what one should expect of the post-conciliar institution if indeed it <em>is </em>the true Church. Now, we will consider the matter from the opposing perspective.</p>
<p>If indeed the conciliar church is merely a counterfeit, it is essentially just another non-Catholic, self-described “Christian,” sect – not entirely unlike like the protestants &#8211; but with certain unique features. The most obvious of these features is that it presents itself to the world as the Catholic Church, and its adherents largely and sincerely consider themselves to be members of the same. The similarities between them, however, are far more telling.</p>
<p>For instance, while it can be said that the protestant sects embrace certain fundamental doctrines as “non-negotiable” Christian truths, it’s not the nature of these sects to define infallible doctrines, much less enforce them. The absence of a <em>divinely established</em> hierarchical structure in these communities, in spite of any claims to the contrary, is such that there is no real binding authority able to effectively rule that one is no longer a member of the Christian community, much less is there an authority in place that is able to declare that one’s salvation is in jeopardy as a result.</p>
<p>The conciliar church, in this regard, is far more similar to the protestant sects than one may initially realize.</p>
<p>The preponderance of the conciliar church’s hierarchy, most notably as concentrated in the Vatican, also gives verbal affirmation to the idea that certain Catholic dogmas are “non-negotiable,” but let’s be honest; it pretty much ends there. As the witness of the last six decades makes plain, the leaders of the conciliar sect, <em>especially</em> at the top, appear loathe to enforce doctrinal discipline in any meaningful way, much less are they willing to even suggest that the rejection of dogmatic truths places one’s salvation in jeopardy.</p>
<p>On the contrary, as the text of Vatican II alone makes plain, the conciliar church is at pains to reassure heretics (and Muslims, Jews, Hindus, Buddhists, you name it) of their salvific relationship with God.</p>
<p>We may even say that, like the protestants, it’s not the nature of the conciliar church to define infallible doctrines, the very purpose of which is to set forth the true faith in unmistakable terms, instructing the faithful as to what is <em>necessary</em> for belief in order to remain within the Mystical Body of Christ, <em>apart from which there is no salvation</em>. If little else is clear, it is obvious that the conciliar church does not really believe this.</p>
<p>All indications are that what is missing, with respect to the conciliar church’s apparent aversion to infallible binding teaching, is precisely what is missing in the other non-Catholic “Christian” sects, and that is legitimate <em>God-given authority.</em></p>
<p>In order for the true Church to carry out its mission, it is necessary for this binding authority not only to be present within her, but <em>to be exercised</em> unto the salvation of souls. Apart from this, unity of faith could not exist among its members, a mark of the one true Church. To be clear:</p>
<p style="padding-left: 30px;">It is not possible that there be [in the Catholic Church] a diversity in the objective truths of faith. The unity of faith is manifested by all the faithful professing their adhesion to one and the same object of faith. All admit that God, the Supreme Truth, is the primary author of their faith, and from their explicit willingness to submit to the same external, authority to whom God has given the power to make known whatever has been revealed, their faith, even in truths explicitly unknown, is implicitly external. All are prepared to believe what-ever God has revealed and the Church teaches. (<a href="https://www.newadvent.org/cathen/15179a.htm" target="_blank"><em><span style="text-decoration: underline;"><strong>Catholic Encyclopedia</strong></span></em></a>)</p>
<p>Unity of faith exists as a mark of the true Church, and it is her nature to exercise the binding authority that God has given to her; the two go together. In other words, apart from the authority given by God and exercised by the Church, the <em>willingness to submit</em> that is necessary for unity cannot be expressed, leaving unity of faith unrealized.</p>
<p>In the non-Catholic “Christian” milieu, by comparison, there is no unity of faith simply because there is no divinely established authority. As such, <em>submission</em> is supplanted by <em>choice</em> as individuals pick from a menu of disparate beliefs.</p>
<p>With this in mind, one notes the degree to which this phenomenon pervades the conciliar church, with “full communion” members-in-good-standing, hierarchs included, left free to espouse all manner of false doctrines.</p>
<p>Truly, it is no exaggeration to say that <em>disunity of faith</em> is a &#8220;mark&#8221; of the conciliar church!</p>
<p>One also dares to note that, unlike the pre-conciliar popes, not even one of the men who have laid claim to the papacy since Vatican II &#8211; from John XXIII to Francis &#8211; have shown any willingness to foster unity of faith by commanding, ruling, and enforcing doctrinal order. Could it be that they simply do not possess the God-given power to do so?</p>
<p>At this, dear reader, I leave it for you to decide:</p>
<p><em>Is the post-conciliar institution presently housed within the Vatican walls the true Church of Christ, the Holy Roman Catholic Church, or is it merely a counterfeit?</em></p>
<p>It&#8217;s an eminently simple, but gravely important question. Don&#8217;t avoid it. Own your answer:</p>
<p>By the grace of God, may it serve as a springboard for diving more deeply into the truth.</p>
<p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=E7C4J9NJGSUUU" target="_blank"><img class="aligncenter size-full wp-image-9579" src="https://akacatholic.com/wp-content/uploads/2016/07/aka-focus.jpg" alt="aka focus" width="768" height="211" /></a></p>
<div class="fcbk_share"><div class="fcbk_like"><fb:like href="https://akacatholic.com/true-church-or-counterfeit/" action="like" colorscheme="light" layout="button_count"  share="false"></fb:like></div></div>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://akacatholic.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '18780'});
});
</script>
                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('https://akacatholic.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '18780'});
                });
                </script>Share this post on:<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fakacatholic.com%2F%3Fp%3D18780&#038;t=The%20Post-Conciliar%20Institution%3A%20True%20Church%20or%20counterfeit%3F&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fakacatholic.com%2F%3Fp%3D18780&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fakacatholic.com%2Fwp-content%2Fuploads%2F2013%2F09%2FFrancis-Bows-for-prayer.jpg&#038;p&#091;title&#093;=The%20Post-Conciliar%20Institution%3A%20True%20Church%20or%20counterfeit%3F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fakacatholic.com%2F%3Fp%3D18780&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fakacatholic.com%2F%3Fp%3D18780&#038;title=The%20Post-Conciliar%20Institution%3A%20True%20Church%20or%20counterfeit%3F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><br/>Follow us on:<a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/louie.verrecchio" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/LouieVerrecchio" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-vimeo nolightbox" data-provider="vimeo" target="_blank" rel="nofollow" title="Find us on vimeo" href="https://vimeo.com/user12213053" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="vimeo" title="Find us on vimeo" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/vimeo.png" /></a>		</div>
				 
		    		<!-- Start Share Buttons -->
    		<div class="shareit bottom">
                                <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="">Tweet</a>
                </span>
                		</div>
    		<!-- end Share Buttons -->
    		</div><!--.post-single-content-->
</div><!--.single_post-->	
    		<!-- Start Related Posts -->
    		<div class="related-posts"><h4>Related Posts</h4><div class="clear">    			<article class="latestPost excerpt  ">
					<a href="https://akacatholic.com/is-francis-catholic-the-burden-of-proof/" title="Is Francis Catholic? The burden of proof" rel="nofollow" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img width="191" height="120" src="https://akacatholic.com/wp-content/uploads/2018/03/Francis-the-unbending-e1522334935379-191x120.jpg" class="attachment-related wp-post-image" alt="Francis the unbending" title="" /></div>                                                <h4 class="title front-view-title">Is Francis Catholic? The burden of proof</h4>
                    </a>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  ">
					<a href="https://akacatholic.com/genderbending/" title="Gender-Bending Child Abuse" rel="nofollow" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img width="173" height="120" src="https://akacatholic.com/wp-content/uploads/2013/02/Gender-Bending3.jpg" class="attachment-related" alt="Gender Bending" title="" /></div>                                                <h4 class="title front-view-title">Gender-Bending Child Abuse</h4>
                    </a>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  last">
					<a href="https://akacatholic.com/portrait-of-a-restorationist/" title="Portrait of a Restorationist" rel="nofollow" id="featured-thumbnail">
					    <div class="featured-thumbnail"></div>                                                <h4 class="title front-view-title">Portrait of a Restorationist</h4>
                    </a>
                </article><!--.post.excerpt-->
    			</div></div>    		<!-- .related-posts -->
    					</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are closed. -->
<p class="nocomments"></p>

					</div>
	</article>
	<aside class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="sidebars" class="g">
		<div class="sidebar">

			<div id="mks_ads_widget-4" class="widget mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://inquisitorpress.com/" target="_blank" >
			     				<img src="https://akacatholic.com/wp-content/uploads/2018/05/AKA-INQ-AD-.jpg" alt="AKA-INQ-AD-.jpg" style="width:275px; height:275px;" width="275"  height="275"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://canisiusbooks.com/books/wyd.htm" target="_blank" >
			     				<img src="https://akacatholic.com/wp-content/uploads/2018/05/Canisius-Ad-WYD.jpg" alt="Canisius-Ad-WYD.jpg" style="width:275px; height:275px;" width="275"  height="275"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://www.canon212.com/" target="_blank" >
			     				<img src="https://akacatholic.com/wp-content/uploads/2018/06/Canon212-logo-square-reduced.jpg" alt="Canon212-logo-square-reduced.jpg" style="width:275px; height:275px;" width="275"  height="275"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.amazon.com/?_encoding=UTF8&#038;camp=1789&#038;creative=9325&#038;linkCode=ur2&#038;tag=harthefruofva-20&#038;linkId=DXXOEOHU3GK57FMP" target="_blank" >
			     				<img src="https://akacatholic.com/wp-content/uploads/2016/02/aka-Amazon.jpg" alt="aka-Amazon.jpg" style="width:275px; height:275px;" width="275"  height="275"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://akacatholic.com/fatima-newsletter/" target="_blank" >
			     				<img src="https://akacatholic.com/wp-content/uploads/2019/01/Newsletter-Sidebar-Image.jpg" alt="Newsletter-Sidebar-Image.jpg" style="width:275px; height:275px;" width="275"  height="275"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="mts_recent_posts_widget-2" class="widget widget_mts_recent_posts_widget horizontal-small"><h3>Recent Posts</h3><ul class="advanced-recent-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="https://akacatholic.com/true-church-or-counterfeit/" title="The Post-Conciliar Institution: True Church or counterfeit?">
						<img width="65" height="39" src="https://akacatholic.com/wp-content/uploads/2013/09/Francis-Bows-for-prayer.jpg" class="attachment-widgetthumb wp-post-image" alt="Newly elected Pope Francis appears on the balcony of St. Peter&#039;s Basilica after being elected by the conclave of cardinals, at the Vatican" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/true-church-or-counterfeit/" title="The Post-Conciliar Institution: True Church or counterfeit?">The Post-Conciliar Institution: True Church or counterfeit?</a>
						</div>
												<div class="post-info">
														<span class="thetime updated">April 21, 2021 </span>
														&#8226;
														<span class="thecomment">  No Comment</span>
													</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="https://akacatholic.com/great-reset/" title="The ONLY solution to the Great Reset">
						<img width="65" height="65" src="https://akacatholic.com/wp-content/uploads/2021/04/reset-65x65.jpg" class="attachment-widgetthumb wp-post-image" alt="reset" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/great-reset/" title="The ONLY solution to the Great Reset">The ONLY solution to the Great Reset</a>
						</div>
												<div class="post-info">
														<span class="thetime updated">April 12, 2021 </span>
														&#8226;
														<span class="thecomment">  No Comment</span>
													</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="https://akacatholic.com/urbi-et-orbi-pilate-and-lessons-from-history/" title="Urbi et Orbi, Pilate, and lessons from history">
						<img width="65" height="65" src="https://akacatholic.com/wp-content/uploads/2021/04/Christ-before-Pilate--65x65.jpg" class="attachment-widgetthumb wp-post-image" alt="Christ before Pilate" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/urbi-et-orbi-pilate-and-lessons-from-history/" title="Urbi et Orbi, Pilate, and lessons from history">Urbi et Orbi, Pilate, and lessons from&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated">April 5, 2021 </span>
														&#8226;
														<span class="thecomment">  No Comment</span>
													</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="https://akacatholic.com/covid-who-knew/" title="COVID: Who knew what and when did they know it?">
						<img width="65" height="65" src="https://akacatholic.com/wp-content/uploads/2021/04/COVID-Crystal-Ball-65x65.jpg" class="attachment-widgetthumb wp-post-image" alt="COVID Crystal Ball" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/covid-who-knew/" title="COVID: Who knew what and when did they know it?">COVID: Who knew what and when did&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated">April 3, 2021 </span>
														&#8226;
														<span class="thecomment">  No Comment</span>
													</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="https://akacatholic.com/covid-hysteria/" title="Can COVID hysteria endanger one&#8217;s soul?">
						<img width="65" height="65" src="https://akacatholic.com/wp-content/uploads/2021/03/PENANCE-PASSPORT-65x65.jpg" class="attachment-widgetthumb wp-post-image" alt="PENANCE PASSPORT" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/covid-hysteria/" title="Can COVID hysteria endanger one&#8217;s soul?">Can COVID hysteria endanger one&#8217;s soul?</a>
						</div>
												<div class="post-info">
														<span class="thetime updated">March 30, 2021 </span>
														&#8226;
														<span class="thecomment">  No Comment</span>
													</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div><div id="mts_popular_posts_widget-2" class="widget widget_mts_popular_posts_widget vertical-small"><h3>Popular Posts</h3><ul class="popular-posts">			<li class="post-box vertical-small no-thumb">								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/jorge-dancing/" title="The God of Surprises: Go dancing with the stars!">The God of Surprises: Go dancing with&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">March 26, 2021 </span>
														&#8226;
															<span class="thecomment">  No Comment</span>
													</div> <!--end .post-info-->
																	</div>
				</div>
			</li>					<li class="post-box vertical-small no-thumb">								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/covid-hysteria/" title="Can COVID hysteria endanger one&#8217;s soul?">Can COVID hysteria endanger one&#8217;s soul?</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">March 30, 2021 </span>
														&#8226;
															<span class="thecomment">  No Comment</span>
													</div> <!--end .post-info-->
																	</div>
				</div>
			</li>					<li class="post-box vertical-small no-thumb">								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/covid-who-knew/" title="COVID: Who knew what and when did they know it?">COVID: Who knew what and when did&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">April 3, 2021 </span>
														&#8226;
															<span class="thecomment">  No Comment</span>
													</div> <!--end .post-info-->
																	</div>
				</div>
			</li>					<li class="post-box vertical-small no-thumb">								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/urbi-et-orbi-pilate-and-lessons-from-history/" title="Urbi et Orbi, Pilate, and lessons from history">Urbi et Orbi, Pilate, and lessons from&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">April 5, 2021 </span>
														&#8226;
															<span class="thecomment">  No Comment</span>
													</div> <!--end .post-info-->
																	</div>
				</div>
			</li>					<li class="post-box vertical-small no-thumb">								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/great-reset/" title="The ONLY solution to the Great Reset">The ONLY solution to the Great Reset</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">April 12, 2021 </span>
														&#8226;
															<span class="thecomment">  No Comment</span>
													</div> <!--end .post-info-->
																	</div>
				</div>
			</li>		</ul>
</div><div id="recent-comments-3" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Lynda</span> on <a href="https://akacatholic.com/contact/#comment-69144">Contact</a></li><li class="recentcomments"><span class="comment-author-link">Melanie</span> on <a href="https://akacatholic.com/media/#comment-69143">Media</a></li><li class="recentcomments"><span class="comment-author-link">St Cyprian</span> on <a href="https://akacatholic.com/contact/#comment-69142">Contact</a></li><li class="recentcomments"><span class="comment-author-link">TomV</span> on <a href="https://akacatholic.com/contact/#comment-69141">Contact</a></li><li class="recentcomments"><span class="comment-author-link">ACard4040</span> on <a href="https://akacatholic.com/contact/#comment-69140">Contact</a></li></ul></div><div id="archives-7" class="widget widget_archive"><h3>Archives</h3>		<ul>
	<li><a href='https://akacatholic.com/2021/04/'>April 2021</a>&nbsp;(4)</li>
	<li><a href='https://akacatholic.com/2021/03/'>March 2021</a>&nbsp;(6)</li>
	<li><a href='https://akacatholic.com/2021/02/'>February 2021</a>&nbsp;(6)</li>
	<li><a href='https://akacatholic.com/2021/01/'>January 2021</a>&nbsp;(5)</li>
	<li><a href='https://akacatholic.com/2020/12/'>December 2020</a>&nbsp;(5)</li>
	<li><a href='https://akacatholic.com/2020/11/'>November 2020</a>&nbsp;(6)</li>
	<li><a href='https://akacatholic.com/2020/10/'>October 2020</a>&nbsp;(5)</li>
	<li><a href='https://akacatholic.com/2020/09/'>September 2020</a>&nbsp;(7)</li>
	<li><a href='https://akacatholic.com/2020/08/'>August 2020</a>&nbsp;(4)</li>
	<li><a href='https://akacatholic.com/2020/07/'>July 2020</a>&nbsp;(6)</li>
	<li><a href='https://akacatholic.com/2020/06/'>June 2020</a>&nbsp;(1)</li>
	<li><a href='https://akacatholic.com/2020/05/'>May 2020</a>&nbsp;(6)</li>
	<li><a href='https://akacatholic.com/2020/04/'>April 2020</a>&nbsp;(12)</li>
	<li><a href='https://akacatholic.com/2020/03/'>March 2020</a>&nbsp;(7)</li>
	<li><a href='https://akacatholic.com/2020/02/'>February 2020</a>&nbsp;(9)</li>
	<li><a href='https://akacatholic.com/2020/01/'>January 2020</a>&nbsp;(7)</li>
	<li><a href='https://akacatholic.com/2019/12/'>December 2019</a>&nbsp;(10)</li>
	<li><a href='https://akacatholic.com/2019/11/'>November 2019</a>&nbsp;(9)</li>
	<li><a href='https://akacatholic.com/2019/10/'>October 2019</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2019/09/'>September 2019</a>&nbsp;(6)</li>
	<li><a href='https://akacatholic.com/2019/08/'>August 2019</a>&nbsp;(8)</li>
	<li><a href='https://akacatholic.com/2019/07/'>July 2019</a>&nbsp;(10)</li>
	<li><a href='https://akacatholic.com/2019/06/'>June 2019</a>&nbsp;(12)</li>
	<li><a href='https://akacatholic.com/2019/05/'>May 2019</a>&nbsp;(7)</li>
	<li><a href='https://akacatholic.com/2019/04/'>April 2019</a>&nbsp;(9)</li>
	<li><a href='https://akacatholic.com/2019/03/'>March 2019</a>&nbsp;(7)</li>
	<li><a href='https://akacatholic.com/2019/02/'>February 2019</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2019/01/'>January 2019</a>&nbsp;(11)</li>
	<li><a href='https://akacatholic.com/2018/12/'>December 2018</a>&nbsp;(7)</li>
	<li><a href='https://akacatholic.com/2018/11/'>November 2018</a>&nbsp;(8)</li>
	<li><a href='https://akacatholic.com/2018/10/'>October 2018</a>&nbsp;(10)</li>
	<li><a href='https://akacatholic.com/2018/09/'>September 2018</a>&nbsp;(10)</li>
	<li><a href='https://akacatholic.com/2018/08/'>August 2018</a>&nbsp;(13)</li>
	<li><a href='https://akacatholic.com/2018/07/'>July 2018</a>&nbsp;(10)</li>
	<li><a href='https://akacatholic.com/2018/06/'>June 2018</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2018/05/'>May 2018</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2018/04/'>April 2018</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2018/03/'>March 2018</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2018/02/'>February 2018</a>&nbsp;(16)</li>
	<li><a href='https://akacatholic.com/2018/01/'>January 2018</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2017/12/'>December 2017</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2017/11/'>November 2017</a>&nbsp;(15)</li>
	<li><a href='https://akacatholic.com/2017/10/'>October 2017</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2017/09/'>September 2017</a>&nbsp;(22)</li>
	<li><a href='https://akacatholic.com/2017/08/'>August 2017</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2017/07/'>July 2017</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2017/06/'>June 2017</a>&nbsp;(21)</li>
	<li><a href='https://akacatholic.com/2017/05/'>May 2017</a>&nbsp;(22)</li>
	<li><a href='https://akacatholic.com/2017/04/'>April 2017</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2017/03/'>March 2017</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2017/02/'>February 2017</a>&nbsp;(20)</li>
	<li><a href='https://akacatholic.com/2017/01/'>January 2017</a>&nbsp;(20)</li>
	<li><a href='https://akacatholic.com/2016/12/'>December 2016</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2016/11/'>November 2016</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2016/10/'>October 2016</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2016/09/'>September 2016</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2016/08/'>August 2016</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2016/07/'>July 2016</a>&nbsp;(16)</li>
	<li><a href='https://akacatholic.com/2016/06/'>June 2016</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2016/05/'>May 2016</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2016/04/'>April 2016</a>&nbsp;(24)</li>
	<li><a href='https://akacatholic.com/2016/03/'>March 2016</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2016/02/'>February 2016</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2016/01/'>January 2016</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2015/12/'>December 2015</a>&nbsp;(21)</li>
	<li><a href='https://akacatholic.com/2015/11/'>November 2015</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2015/10/'>October 2015</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2015/09/'>September 2015</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2015/08/'>August 2015</a>&nbsp;(26)</li>
	<li><a href='https://akacatholic.com/2015/07/'>July 2015</a>&nbsp;(12)</li>
	<li><a href='https://akacatholic.com/2015/06/'>June 2015</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2015/05/'>May 2015</a>&nbsp;(11)</li>
	<li><a href='https://akacatholic.com/2015/04/'>April 2015</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2015/03/'>March 2015</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2015/02/'>February 2015</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2015/01/'>January 2015</a>&nbsp;(15)</li>
	<li><a href='https://akacatholic.com/2014/12/'>December 2014</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2014/11/'>November 2014</a>&nbsp;(9)</li>
	<li><a href='https://akacatholic.com/2014/10/'>October 2014</a>&nbsp;(21)</li>
	<li><a href='https://akacatholic.com/2014/09/'>September 2014</a>&nbsp;(16)</li>
	<li><a href='https://akacatholic.com/2014/08/'>August 2014</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2014/07/'>July 2014</a>&nbsp;(22)</li>
	<li><a href='https://akacatholic.com/2014/06/'>June 2014</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2014/05/'>May 2014</a>&nbsp;(13)</li>
	<li><a href='https://akacatholic.com/2014/04/'>April 2014</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2014/03/'>March 2014</a>&nbsp;(20)</li>
	<li><a href='https://akacatholic.com/2014/02/'>February 2014</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2014/01/'>January 2014</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2013/12/'>December 2013</a>&nbsp;(25)</li>
	<li><a href='https://akacatholic.com/2013/11/'>November 2013</a>&nbsp;(16)</li>
	<li><a href='https://akacatholic.com/2013/10/'>October 2013</a>&nbsp;(30)</li>
	<li><a href='https://akacatholic.com/2013/09/'>September 2013</a>&nbsp;(24)</li>
	<li><a href='https://akacatholic.com/2013/08/'>August 2013</a>&nbsp;(25)</li>
	<li><a href='https://akacatholic.com/2013/07/'>July 2013</a>&nbsp;(15)</li>
	<li><a href='https://akacatholic.com/2013/06/'>June 2013</a>&nbsp;(6)</li>
	<li><a href='https://akacatholic.com/2013/05/'>May 2013</a>&nbsp;(5)</li>
	<li><a href='https://akacatholic.com/2013/04/'>April 2013</a>&nbsp;(12)</li>
	<li><a href='https://akacatholic.com/2013/03/'>March 2013</a>&nbsp;(6)</li>
	<li><a href='https://akacatholic.com/2013/02/'>February 2013</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2013/01/'>January 2013</a>&nbsp;(3)</li>
	<li><a href='https://akacatholic.com/2012/12/'>December 2012</a>&nbsp;(3)</li>
	<li><a href='https://akacatholic.com/2012/11/'>November 2012</a>&nbsp;(10)</li>
	<li><a href='https://akacatholic.com/2012/07/'>July 2012</a>&nbsp;(1)</li>
	<li><a href='https://akacatholic.com/2012/06/'>June 2012</a>&nbsp;(3)</li>
		</ul>
</div>		</div>
	</div><!--sidebars-->
</aside>
	</div><!--#page-->
</div><!--.main-container-->
<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
    <div class="footerTop">
        <div class="container">
                            <div class="footer-widgets first-footer-widgets widgets-num-3">
                                            <div class="f-widget f-widget-1">
                            <div id="linkcat-2" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.audiosancto.org/">Audio Sancto</a></li>
<li><a href="http://www.cfnews.org/">Catholic Family News</a></li>
<li><a href="http://www.creativeminorityreport.com/">Creative Minority Report</a></li>
<li><a href="http://eponymousflower.blogspot.com/">Eponymous Flower Blog</a></li>

	</ul>
</div>
                        </div>
                                                <div class="f-widget f-widget-2">
                                                    </div>
                                                <div class="f-widget last f-widget-3">
                            <div id="linkcat-5" class="widget widget_links"><h3 class="widget-title">Featured Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.newadvent.org/cathen/" target="_blank">Catholic Encyclopedia</a></li>
<li><a href="http://www.drbo.org/">Douay-Rheims Bible Online</a></li>
<li><a href="http://www.consecration.com">Militia of the Immaculata</a></li>
<li><a href="http://www.papalencyclicals.net/all.htm">PapalEncyclicals.Net</a></li>
<li><a href="http://www.vatican.va/" target="_blank">The Holy See</a></li>

	</ul>
</div>
                        </div>
                                        </div><!--.first-footer-widgets-->
                    </div><!--.container-->
    </div><!--.footerTop-->

    <div class="copyrights">
        <div class="container">
            <!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="https://akacatholic.com/" title="" rel="nofollow">AKA Catholic</a> Copyright &copy; 2021.</span>
<div class="to-top"></div>
</div>
<!--end copyrights-->
        </div><!--.container-->
    </div> 
</footer><!--footer-->
<!--start footer code-->
  <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31720955-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><!--end footer code-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.8-5815'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=7.8.5&#038;onload=ccfRecaptchaOnload&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/akacatholic.com\/wp-admin\/admin-ajax.php","countdownNonce":"46d0982388"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/akacatholic.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slideropts = {"rtl_support":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/themes/truepixel/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/themes/truepixel/js/jquery.magnific-popup.min.js?ver=4.3.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/akacatholic.com\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/themes/truepixel/js/ajax.js?ver=4.3.25'></script>
</body>
</html>
<!-- Dynamic page generated in 0.355 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-04-22 06:40:05 -->

<!-- super cache -->