<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>The “God of Surprises” strikes again – or not | AKA Catholic</title>
	<!--iOS/android/handheld specific -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="prefetch" href="https://akacatholic.com">
	<link rel="prerender" href="https://akacatholic.com">
    <meta itemprop="name" content="AKA Catholic" />
    <meta itemprop="url" content="https://akacatholic.com" />
        <meta itemprop="creator accountablePerson" content=" " />
    	<link rel="pingback" href="https://akacatholic.com/xmlrpc.php" />
	<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel="alternate" type="application/rss+xml" title="AKA Catholic &raquo; Feed" href="https://akacatholic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AKA Catholic &raquo; Comments Feed" href="https://akacatholic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AKA Catholic &raquo; The “God of Surprises” strikes again – or not Comments Feed" href="https://akacatholic.com/surprises-or-not/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/akacatholic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.16"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://akacatholic.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.8-5815' type='text/css' media='screen' />
<link rel='stylesheet' id='css-css'  href='https://akacatholic.com/wp-content/plugins/clean-login/content/style.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='https://akacatholic.com/wp-content/plugins/custom-contact-forms/build/css/form.min.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='https://akacatholic.com/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://akacatholic.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://akacatholic.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://akacatholic.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-custom-css-css'  href='https://akacatholic.com/wp-content/plugins/wordpress-countdown-widget/css/jquery-ui.min.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='countdown-style-css'  href='https://akacatholic.com/wp-content/plugins/wordpress-countdown-widget/css/jquery.countdown.css?ver=1.1' type='text/css' media='' />
<link rel='stylesheet' id='tipsy-css'  href='https://akacatholic.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='https://akacatholic.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://akacatholic.com/wp-content/themes/truepixel/style.css?ver=4.3.16' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

		body {background-color:#ffffff;background-repeat:no-repeat;background-attachment:fixed;background-position:center bottom;background-size:cover;}
        
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover { background: #000000; }
		.postauthor h5, .copyrights a, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a:hover, .comm, #tabber .inside li a:hover, .readMore a, .readMore a:hover, .fn a, a, a:hover, .sidebar.c-4-12 #wp-calendar a, .latestPost .title a:hover, .owl-prev, .owl-next { color:#000000; }	
        .pagination a, .single .pagination a .currenttext { color:#000000 !important; }   
        a#pull, #commentform input#submit, .contactform #submit, #move-to-top, .primary-navigation #navigation ul .current-menu-item > a, .secondary-navigation #navigation ul .current-menu-item > a, #navigation ul li:hover, .primary-navigation #navigation ul ul li:hover, .currenttext, .pagination a:hover, .pagination .nav-previous a, .pagination .nav-next a, #tabber ul.tabs li a.selected, .widget_tag_cloud .tagcloud a, .widget .wpt_widget_content #tags-tab-content ul li a, #navigation ul .sfHover a, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .wpt_widget_content .tab_title.selected a, .mts-subscribe input[type='submit'], #cancel-comment-reply-link, #load-posts a, .widget .wp_review_tab_widget_content .tab_title.selected a, .latestPost-review-wrapper, #wpmm-megamenu .review-total-only, .contact-form input[type='submit'], .widget .wpt_widget_content .tab_title.selected a, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total { background-color:#000000; color: #fff!important; }
        .copyrights { border-color:#000000; background-color: #494951}
        .primary-navigation{background-color:#494951}
		
		
		
		.bypostauthor {padding: 3%!important; background: #FAFAFA; width: 94%!important;}
		.bypostauthor:after { content: "Author"; position: absolute; right: -1px; top: -1px; padding: 1px 10px; background: #818181; color: #FFF; }
		
        
		
			
</style>
<link rel='stylesheet' id='owl-carousel-css'  href='https://akacatholic.com/wp-content/themes/truepixel/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnificPopup-css'  href='https://akacatholic.com/wp-content/themes/truepixel/css/magnific-popup.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://akacatholic.com/wp-content/themes/truepixel/css/font-awesome.min.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://akacatholic.com/wp-content/themes/truepixel/css/responsive.css?ver=4.3.16' type='text/css' media='all' />
<script type='text/javascript' src='https://akacatholic.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"https:\/\/akacatholic.com\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/custom-contact-forms/build/js/form.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/themes/truepixel/js/customscript.js?ver=4.3.16'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/themes/truepixel/js/parallax.js?ver=4.3.16'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.3.16'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.3.16'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://akacatholic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://akacatholic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Humanae Vitae: The problem, not the solution' href='https://akacatholic.com/humanae-vitae-the-problem-not-the-solution/' />
<link rel='next' title='&#8220;Truth or Consequences&#8221; is no game' href='https://akacatholic.com/consequences/' />
<!--Theme by MyThemeShop.com-->
<link rel='canonical' href='https://akacatholic.com/surprises-or-not/' />
<link rel='shortlink' href='https://akacatholic.com/?p=14075' />

<meta property="og:title" content="The “God of Surprises” strikes again – or not"/>
<meta property="og:site_name" content="AKA Catholic"/>
<meta property="og:image" content="https://akacatholic.com/wp-content/uploads/2018/04/God-of-surprises2-150x150.jpg"/><script type='text/javascript'>
var tminusnow = '{"now":"4\/28\/2018 20:19:01"}';
</script><!--[if IE 7]>
<link rel="stylesheet" href="https://akacatholic.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
<link rel='https://github.com/WP-API/WP-API' href='https://akacatholic.com/wp-json' />
<link href="//fonts.googleapis.com/css?family=Droid+Serif:normal|Oswald:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
body { font-family: 'Droid Serif'; font-weight: normal; font-size: 14px; color: #282828; }
.primary-navigation #navigation ul li a { font-family: 'Bookman Old Style', serif; font-weight: normal; font-size: 16px; color: #ffffff; }
#navigation .menu li a { font-family: 'Oswald'; font-weight: normal; font-size: 16px; color: #777777; }
#logo.text-logo a { font-family: 'Oswald'; font-weight: normal; font-size: 34px; color: #a30000; }
.latestPost .title a { font-family: 'Oswald'; font-weight: normal; font-size: 28px; color: #555555; }
.single-title { font-family: 'Oswald'; font-weight: normal; font-size: 28px; color: #555555; }
.widget .widget-title { font-family: 'Oswald'; font-weight: normal; font-size: 20px; color: #555555; }
h1 { font-family: 'Oswald'; font-weight: normal; font-size: 30px; color: #540811; }
h2 { font-family: 'Oswald'; font-weight: normal; font-size: 26px; color: #770311; }
h3 { font-family: 'Oswald'; font-weight: normal; font-size: 22px; color: #770311; }
h4 { font-family: 'Oswald'; font-weight: normal; font-size: 20px; color: #770311; }
h5 { font-family: 'Oswald'; font-weight: normal; font-size: 18px; color: #770311; }
h6 { font-family: 'Oswald'; font-weight: normal; font-size: 16px; color: #770311; }
</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- BEGIN GADWP v4.8.3 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-89642500-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Tracking -->

</head>
<body id="blog" class="single single-post postid-14075 single-format-standard main parallax-bg" itemscope itemtype="http://schema.org/WebPage">       
	<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container">
			<div id="header">
				<div class="logo-wrap">
																		  <h2 id="logo" class="image-logo" itemprop="headline">
									<a href="https://akacatholic.com"><img src="https://akacatholic.com/wp-content/uploads/2015/11/aka-Catholic-Title-Image-e1448484000666.jpg" alt="AKA Catholic"></a>
								</h2><!-- END #logo -->
															</div>
													<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
						<nav id="navigation" class="clearfix mobile-menu-wrapper">
															<ul id="menu-global-navigation" class="menu clearfix"><li id="menu-item-3655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://akacatholic.com/">Home</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/media/">Media</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://akacatholic.com/store/">Free Downloads</a>
<ul class="sub-menu">
	<li id="menu-item-8054" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/free-downloads/">Free Downloads</a></li>
</ul>
</li>
<li id="menu-item-839" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/speaking/">Speaking Engagements</a></li>
<li id="menu-item-3654" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/about/">About</a></li>
<li id="menu-item-3732" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/forums/">Forum</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/contact/">Contact</a></li>
</ul>													</nav>
					</div>  
				            
			</div><!--#header-->
		</div><!--.container-->
	</header>
	<div class="main-container"><div id="page" class="single clearfix">
		<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
		<div id="content_box" >
							<div id="post-14075" class="g post post-14075 type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-female-deacons has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://akacatholic.com" rel="nofollow"><i class="fa fa-home"></i> Home</a></div><div class="icon-font"><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="https://akacatholic.com/category/blog/" rel="v:url" property="v:title">Blog Post</a></div><div class="icon-font"><i class="fa fa-angle-double-right"></i></div><div typeof='v:Breadcrumb'><span property='v:title'>The “God of Surprises” strikes again – or not</span></div></div>
										<div class="single_post">
	<header>
		<h1 class="title single-title entry-title" itemprop="headline">The “God of Surprises” strikes again – or not</h1>
					<div class="post-info">
                                <span class="theauthor"><i class="fa fa-user"></i> <span itemprop="author"><a rel="nofollow" href="https://akacatholic.com/author/louie/" title="Posts by Louie" rel="author">Louie</a></span></span>
                            <span class="thetime updated"><i class="fa fa-calendar"></i> <span itemprop="datePublished">April 26, 2018</span></span>
                            <span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="https://akacatholic.com/surprises-or-not/#comments" itemprop="interactionCount">29 Comments</a></span>
            			</div>
			</header><!--.headline_area-->
	<div class="post-single-content box mark-links entry-content">
						<div class="thecontent" itemprop="articleBody">
			<p><a href="https://akacatholic.com/wp-content/uploads/2018/04/God-of-surprises2.jpg"><img class="aligncenter size-large wp-image-14076" src="https://akacatholic.com/wp-content/uploads/2018/04/God-of-surprises2-1024x576.jpg" alt="God of surprises2" width="1024" height="576" /></a>Fresh on the heels on my April 19<sup>th</sup> <a href="https://akacatholic.com/youth-female-ordination/" target="_blank"><span style="text-decoration: underline;"><strong>post</strong></span></a> on the Document of the Pre-Synodal Meeting with “young people,” a text that decries at length the plight of women in the Church, comes this:</p>
<p>In an unprecedented move, Jorge the Historic has appointed three female advisers to the Congregation for the Doctrine of the Faith; women by the names of Laetitia Calmeyn, Michelina Tenace, and Linda Ghisoni.</p>
<p>“A glass ceiling has been broken in the Holy See,” writes <strong><u><a href="https://www.chicagocatholic.com/vatican/-/article/2018/04/25/lay-women-appointed-to-important-vatican-congregation" target="_blank">Chicago Catholic</a></u></strong> contributor Christopher Lamb.</p>
<p>Well, that’s one way of putting it, I suppose.</p>
<p>Another is simply to say that the “God of Surprises” (aka Francis) isn’t all that surprising after all; rather, he is as transparent and predictable as the sunrise.</p>
<p>The qualifications of three female advisers to the CDF, for instance, are exactly what one would expect.</p>
<p><strong>Laetitia Calmeyn </strong></p>
<p>As reported by Christopher Lamb:</p>
<p style="padding-left: 30px;">[Laetitia Calmeyn] is a theologian based at the College dés Bernardins in Paris. A consecrated virgin and former nurse specializing in palliative care, her combination of expertise in theology and nursing corresponds with Francis’ desire for theologians to have exposure to pastoral realities.</p>
<p>How fitting that Professor Calmeyn’s first name is to be found in the title to Jorge Bergoglio’s Love Letter to Lucifer, <em>Amoris Laetitia!</em></p>
<p>She is the co-author of a reading guide to that disastrous document, about which the French publication <strong><em><u><a href="https://www.la-croix.com/Religion/Catholicisme/France/Pour-lire-travailler-Amoris-laetitia-chacun-methode-2017-04-08-1200838120" target="_blank">La Croix</a></u></em></strong> reported:</p>
<p style="padding-left: 30px;">&#8220;Our goal was both to clear the way proposed by Pope Francis and to resituate it in relation to the magisterium,&#8221; says this theologian trained at the John Paul II Institute in Rome. In sections titled &#8220;to deepen&#8221;, the reference to the texts of John Paul II<em>, Familiaris consortio</em> and <em>Veritatis splendor</em> , comes up often.</p>
<p style="padding-left: 30px;">&#8220;I do not think we can put a document in contradiction with those that preceded it. It is therefore necessary to make them talk,&#8221; justifies Laetitia Calmeyn, for whom this “rooting&#8221; is necessary not to cause “fears&#8221; but allow the reader “to welcome the novelty&#8221; of the text.</p>
<p>In other words, she is not only of the <em>continuity</em> school; she is of the <em>novelty is magisterium too </em>school!</p>
<p>Surprised?</p>
<p>I didn’t think so.</p>
<p><strong>Michelina Tenace</strong></p>
<p>Christopher Lamb tells us:</p>
<p style="padding-left: 30px;">Michelina Tenace, [is] a professor and head of the department of fundamental theology at Rome’s Pontifical Gregorian University. Aged 63, she is another consecrated lay woman and studied literature at Rome’s La Sapienza University before receiving a doctorate in theology from the Gregorian.</p>
<p>She also happens to be one of the six women appointed by Francis to a commission charged with studying the so-called question of female deacons in August of 2016.</p>
<p>According to Vaticanista Andrea Gagliarducci, who blogs at <strong><u><a href="http://www.mondayvatican.com/vatican/pope-francis-a-new-role-for-commissions" target="_blank">Monday Vatican</a></u></strong>, Tenace, like fellow commission member Phyllis Zagano, is known to be a champion of female diaconal ordination.</p>
<p>Speaking with the Italian journal <strong><em><u><a href="http://www.lastampa.it/2018/04/24/vaticaninsider/dal-chiodo-alla-chiave-la-teologia-fondamentale-di-papa-francesco-j0lDaaOtFB3xIs8JVTpnhK/pagina.html" target="_blank">La Stampa</a></u></em></strong> about her book<em>, Dal chiodo alla chiave: la teologia fondamentale di Papa Francesco</em> (<em>From the nail to the key: the fundamental theology of Pope Francis),</em> Tenace said:</p>
<p style="padding-left: 30px;">When Francis describes the true theologian, in reality, without intending it, he reveals himself. Therefore, we dare to say that, today, fundamental theology has a master and a fascinating witness: Pope Francis, who is the pope of fundamental theology for the third millennium.</p>
<p>Surprised?</p>
<p>I didn’t think so.</p>
<p><strong>Linda Ghisoni</strong></p>
<p>As reported by Christopher Lamb:</p>
<p style="padding-left: 30px;">[Linda Ghisoni] holds a doctorate in canon law, a subject she has taught at the Gregorian University, along with degrees in theology and philosophy. Aged 52, she is married with two children.</p>
<p>Ghisoni’s Bergoglian qualifications are apparent enough given that she was no doubt thoroughly vetted before being appointed undersecretary in the Dicastery for Laity, the Family and Life in November 2017; a post in which she serves under Cardinal Kevin &#8211; <em>the Holy Spirit is speaking in Amoris Laetitia &#8211; </em>Farrell.</p>
<p>Surprised?</p>
<p>I didn’t think so.</p>
<p>At this point, if Francis does <em>anything</em> to undermine the Catholic Faith &#8211; including the institution of deaconettes and cardinalettes &#8211; shame on us.</p>
<p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=E7C4J9NJGSUUU" target="_blank"><img class="aligncenter size-full wp-image-11844" src="https://akacatholic.com/wp-content/uploads/2017/06/aka-Modernist-war.jpg" alt="aka Modernist war" width="768" height="211" /></a></p>
<div class="fcbk_share"><div class="fcbk_like"><fb:like href="https://akacatholic.com/surprises-or-not/" action="like" colorscheme="light" layout="button_count"  share="false"></fb:like></div></div>
                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('https://akacatholic.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '14075'});
                });
                </script>Share this post on:<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fakacatholic.com%2F%3Fp%3D14075&#038;t=The%20%E2%80%9CGod%20of%20Surprises%E2%80%9D%20strikes%20again%20%E2%80%93%20or%20not&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fakacatholic.com%2F%3Fp%3D14075&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fakacatholic.com%2Fwp-content%2Fuploads%2F2018%2F04%2FGod-of-surprises2.jpg&#038;p&#091;title&#093;=The%20%E2%80%9CGod%20of%20Surprises%E2%80%9D%20strikes%20again%20%E2%80%93%20or%20not" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=https%3A%2F%2Fakacatholic.com%2F%3Fp%3D14075&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=https%3A%2F%2Fakacatholic.com%2F%3Fp%3D14075" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=https%3A%2F%2Fakacatholic.com%2F%3Fp%3D14075&#038;title=The%20%E2%80%9CGod%20of%20Surprises%E2%80%9D%20strikes%20again%20%E2%80%93%20or%20not" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><br/>Follow us on:<a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/louie.verrecchio" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/LouieVerrecchio" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Follow us on Google+" href="http://google.com/+LouieVerrecchio" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Follow us on Google+" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-vimeo nolightbox" data-provider="vimeo" target="_blank" rel="nofollow" title="Find us on vimeo" href="https://vimeo.com/user12213053" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="vimeo" title="Find us on vimeo" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/vimeo.png" /></a>		</div>
				 
		    		<!-- Start Share Buttons -->
    		<div class="shareit bottom">
                                <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="">Tweet</a>
                </span>
                		</div>
    		<!-- end Share Buttons -->
    		</div><!--.post-single-content-->
</div><!--.single_post-->	
    		<!-- Start Related Posts -->
    		<div class="related-posts"><h4>Related Posts</h4><div class="clear">    			<article class="latestPost excerpt  ">
					<a href="https://akacatholic.com/delusion/" title="Satanic collusion brings papal delusion" rel="nofollow" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img width="191" height="120" src="https://akacatholic.com/wp-content/uploads/2015/03/Papal-delusion-191x120.jpg" class="attachment-related wp-post-image" alt="Papal delusion" title="" /></div>                                                <h4 class="title front-view-title">Satanic collusion brings papal delusion</h4>
                    </a>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  ">
					<a href="https://akacatholic.com/celebrating-the-scourgers/" title="Celebrating the Scourgers" rel="nofollow" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img width="100" height="120" src="https://akacatholic.com/wp-content/uploads/2014/04/Scourging.jpg" class="attachment-related" alt="Scourging" title="" /></div>                                                <h4 class="title front-view-title">Celebrating the Scourgers</h4>
                    </a>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  last">
					<a href="https://akacatholic.com/the-deep-roots-of-john-paul-ii/" title="The Deep Roots of John Paul II" rel="nofollow" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img width="90" height="120" src="https://akacatholic.com/wp-content/uploads/2014/07/Santo-Subito-duo.jpg" class="attachment-related" alt="Santo Subito duo" title="" /></div>                                                <h4 class="title front-view-title">The Deep Roots of John Paul II</h4>
                    </a>
                </article><!--.post.excerpt-->
    			</div></div>    		<!-- .related-posts -->
    					</div><!--.g post-->
				<!-- You can start editing here. -->
	<div id="comments">
		<h4 class="total-comments">Latest Comments</h4>
			<ol class="commentlist">
				<div class="navigation">
					<div class="alignleft"></div>
					<div class="alignright"></div>
				</div>
					<li class="comment byuser comment-author-sweepoutthefilth even thread-even depth-1" id="li-comment-56686">
		<div id="comment-56686" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/17549f36709601582cfa1fe25deccf34?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/17549f36709601582cfa1fe25deccf34?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">sweepoutthefilth</span></span> 
									<span class="ago">April 26, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>Louie, I for one would certainly not be surprised if all three were members of Opus Dei.  I also believe Catholics would be alarmed to know how much of Catholicism is now controlled by this same sect.</p>
                </div>
				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">Log in to Reply</a>				</div>
			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-in-caritas odd alt depth-2" id="li-comment-56688">
		<div id="comment-56688" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/6b71a63cc385109b88a91adb85db7ecf?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/6b71a63cc385109b88a91adb85db7ecf?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">In caritas</span></span> 
									<span class="ago">April 26, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>Hello Sweep&#8230;.,</p>
<p>   You had this to say: &#8221; I also believe Catholics would be alarmed to know how much of Catholicism is now controlled by this same sect.&#8221;  This statement manifests an internal contradiction which shudders the cosmos.  Are you intoning that the church which calls itself, &#8220;Catholic&#8221;, that same church which holds, &#8220;Opus Dei&#8221;, as a &#8220;Catholic Apostolate&#8221;, and the same church which &#8220;solemnly promulgated&#8221; &#8220;Lumen Gentium&#8221; in 1964, which tacitly denies the divinity of Jesus the Christ, as it denies the Triune Godhead, is actually as literally the Catholic Church, as commanded into being ex nihilo, by the Son of God made true Man?  Those, &#8220;Catholics&#8221;, which you allude to, simply cannot be Catholic, as if they believe Opus Dei is an Apostolate of the Catholic Church, they then from an ipso facto understanding, have actually as literally declared their very own apostasy from the Church commanded into being by Jesus the Christ, with the specific command that it will prevail against all heresy unto the end of time, period and end.  And they don&#8217;t even know it, as they freely receive, as sent by Almighty God, &#8220;the operation of error to believe lying&#8221;, which takes them to perdition, as Saint Paul prophesied.  That same true Catholic Church, which in the 4th Session of Her Vatican Council in July of 1870, solemnly defined that the Holy Roman Pontiff can NEVER lose his personal faith, period and end?  I pray this helps, as our eternal salvation does indeed hang in the balance, as this is not a game.  In caritas.</p>
                </div>
				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">Log in to Reply</a>				</div>
			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-sweepoutthefilth even depth-3" id="li-comment-56698">
		<div id="comment-56698" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/17549f36709601582cfa1fe25deccf34?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/17549f36709601582cfa1fe25deccf34?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">sweepoutthefilth</span></span> 
									<span class="ago">April 26, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>I also believe those who identify as &#8220;Catholics&#8221; would be alarmed to know how much of what they believe is still   &#8220;Catholicism&#8221; is in reality controlled by the Opus Dei sect.<br />
Better,  In caritas?</p>
                </div>
				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">Log in to Reply</a>				</div>
			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-in-caritas odd alt depth-4" id="li-comment-56703">
		<div id="comment-56703" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/6b71a63cc385109b88a91adb85db7ecf?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/6b71a63cc385109b88a91adb85db7ecf?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">In caritas</span></span> 
									<span class="ago">April 26, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>Hello again Sweep&#8230;.,</p>
<p>   In truth as Truth, the singular as only thing for anyone to be &#8220;alarmed to know&#8221;, is that by virtue, &#8220;&#8230;of what they believe is still &#8216; &#8220;Catholicism&#8221; &#8216;, they are indeed outside the Church, where there simply is no salvation, deFide.  Therefore, if they then die with that truth as deception held within the operation of their will, they go to Hell, deFide.  Otherwise said, &#8220;&#8230;those who identify as &#8216; &#8220;Catholics&#8221; &#8216;, should shudder with terror, not consequent to their knowing that, that which they freely choose to believe is the Catholic Church is actually &#8220;&#8230;controlled by Opus Dei&#8221;, rather they should shudder in absolute terror, in the knowing that their belief places them on their own path to eternal perdition, deFide.  Amen.  In caritas.</p>
                </div>
				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">Log in to Reply</a>				</div>
			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lennyb even depth-2" id="li-comment-56699">
		<div id="comment-56699" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/15908fffa6ec7e021c66f3f97d6cf4bb?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/15908fffa6ec7e021c66f3f97d6cf4bb?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">LennyB</span></span> 
									<span class="ago">April 26, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>Or members of una Congrega delle Streghe?</p>
                </div>
				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">Log in to Reply</a>				</div>
			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lennyb odd alt thread-odd thread-alt depth-1" id="li-comment-56696">
		<div id="comment-56696" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/15908fffa6ec7e021c66f3f97d6cf4bb?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/15908fffa6ec7e021c66f3f97d6cf4bb?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">LennyB</span></span> 
									<span class="ago">April 26, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>Louie, interesting coincidence concerning Calmeyn’s first name!  Reminds me of another coincidence I read about in a similar vein over at non veni pacem: &#8220;Papa Emeritus&#8221; &#8211; <a href="https://nonvenipacem.com/" rel="nofollow">https://nonvenipacem.com/</a>  &#8220;This band was formed in 2010, by the front man in the bishop’s miter. 2010 was fully three years before the faux abdication of Pope Benedict. Can you guess the stage name of the front man?<br />
Wait for it…<br />
“Papa Emeritus”<br />
I kid you not.<br />
So it turns out that title was invented by Satanists. Make of that what you will.&#8221;</p>
<p>Saint Michael the Archangel, defend us in battle, be our protection against the wickedness and snares of the devil.</p>
                </div>
				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">Log in to Reply</a>				</div>
			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-sweepoutthefilth even depth-2" id="li-comment-56700">
		<div id="comment-56700" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/17549f36709601582cfa1fe25deccf34?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/17549f36709601582cfa1fe25deccf34?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">sweepoutthefilth</span></span> 
									<span class="ago">April 26, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>Apologies for going off topic . What 2Cents stated in a previous post about the truth being stranger than fiction, as with the link Lenny posted above, some things are just way  too coincidental . The Dutroux case was fact and thousands of people holding white balloons showed up in the streets demanding an investigation to the links with the murders of the kidnapper on trial, to the elite he said he supplied children for. Nothing in our own news media was reported .<br />
Note mention of Mexican priest.<br />
<a href="https://spidercatweb.blog/2016/02/29/bastards/" rel="nofollow">https://spidercatweb.blog/2016/02/29/bastards/</a></p>
                </div>
				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">Log in to Reply</a>				</div>
			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-sweepoutthefilth odd alt depth-3" id="li-comment-56701">
		<div id="comment-56701" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/17549f36709601582cfa1fe25deccf34?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/17549f36709601582cfa1fe25deccf34?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">sweepoutthefilth</span></span> 
									<span class="ago">April 26, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>Again apologies but this has puzzled me for years . Note boy bound and gagged. His mother said she rec&#8217;d the photo and turned it over to the FBI who in turn traced it to a Russian pedophile website.<br />
See camp bag on floor behind the boy. On another website exposing Maciel and his LC/RC, former Regnum Christi parents had said they recognized it as a Legion of Christ run camp for boys in Canada.I do not know if it was followed up on.<br />
<a href="http://www.johnnygosch.com/" rel="nofollow">http://www.johnnygosch.com/</a><br />
    Sorry to bring this all up here .Just just maybe someone reading this blog also recognizes the logo and bag.</p>
                </div>
				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">Log in to Reply</a>				</div>
			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-my2cents even thread-even depth-1" id="li-comment-56705">
		<div id="comment-56705" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/cf7d365dfebd8e49dd3f675403949584?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/cf7d365dfebd8e49dd3f675403949584?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">my2cents</span></span> 
									<span class="ago">April 26, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>We have been warned:<br />
<a href="https://www.lifesitenews.com/opinion/12-tricks-anti-christ-will-use-to-destroy-Christians" rel="nofollow">https://www.lifesitenews.com/opinion/12-tricks-anti-christ-will-use-to-destroy-Christians</a><br />
In caritas&#8212;Before you write volumns condemning this, I don&#8217;t read your comments.</p>
                </div>
				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">Log in to Reply</a>				</div>
			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-in-caritas odd alt depth-2" id="li-comment-56711">
		<div id="comment-56711" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/6b71a63cc385109b88a91adb85db7ecf?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/6b71a63cc385109b88a91adb85db7ecf?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">In caritas</span></span> 
									<span class="ago">April 26, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>Hello my2cents,</p>
<p>  All that needs be said, is what has been said.  So called, &#8220;venerable&#8221;, Bishop Sheen, freely declared himself and objectively, as a member of the church of the Antichrist, as the church that he freely assented to, denies the very divinity of Jesus the Christ, as it denies the Blessed Triune Godhead.  Anyone as &#8220;anyone&#8221; who holds the belief that the church which proffers &#8220;Vatican II&#8221; as an &#8220;Ecumenical Council&#8221; held by the Church which Jesus the Christ established, is simply as actually on the wide path to perdition, which most souls follow.  It doesn&#8217;t matter how flowery Sheen&#8217;s tongue may have seemed to be to you, my2cents, it was diabolical, as we are commanded by Jesus the Christ in the Holy Gospel of Matthew that we will, &#8220;know them by their fruits&#8221;, period and end.   Sheen&#8217;s fruit was to lead countless souls to perdition, deFide.  In caritas.</p>
                </div>
				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">Log in to Reply</a>				</div>
			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sweepoutthefilth even depth-2" id="li-comment-56712">
		<div id="comment-56712" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/17549f36709601582cfa1fe25deccf34?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/17549f36709601582cfa1fe25deccf34?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">sweepoutthefilth</span></span> 
									<span class="ago">April 26, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>My mother loved him, me not so much 2 Cents.<br />
Why ? He would not allow Dodd to name the names of the 1100 + communist homosexuals she placed in our seminaries. That was what she told Dietrick and Alice when she visited them.<br />
Think of the lives he could have saved and the countless horrors abused children, adolescent males and seminarians and their families could have been spared !<br />
I watched his swirling cape with a critical eye, something in case you are not aware Cdl Wuerl also likes to do ,especially when confronting the distraught parents of the abused.<br />
Now let&#8217;s examine his so called warnings about the anti christ&#8230;&#8230;<br />
&#8220;He will increase love for love and decrease love for persons.&#8221;<br />
Nope , it should be &#8220;love for lust&#8221; and NOT &#8220;love for Love&#8221;.<br />
&#8220;He will come disguised as the Great Humanitarian; he will talk peace, prosperity, and plenty, not as means to lead us to God, but as ends in themselves.<br />
He will write books on the new idea of God to suit the way people live.&#8221;<br />
That was already going on with members of the Church during Bish Fulton&#8217;s time.<br />
&#8220;He will explain guilt away psychologically as repressed sex, make men shrink in shame if their fellowmen say they are not broadminded and liberal.&#8221;<br />
That was already happening within the church and this was the excuse they were using for the sodomites clergy.<br />
&#8220;He will invoke religion to destroy religion.&#8221; St John tells us that in the Apocalypse.<br />
&#8220;In the midst of all his seeming love for humanity and his glib talk of freedom and equality, he will have one great secret which he will tell to no one; he will not believe in God. And because his religion will be brotherhood without the fatherhood of God, he will deceive even the elect.<br />
He will set up a counter-Church, which will be the ape of the Church because, he the devil, is the ape of God. It will be the mystical body of the anti-Christ that will in all externals resemble the Church as the mystical body of Christ. In desperate need for God, he will induce modern man, in his loneliness and frustration, to hunger more and more for membership in his community that will give man enlargement of purpose, without any need of personal amendment and without the admission of personal guilt. These are days in which the devil has been given a particularly long rope. &#8221;<br />
All of this was already known back when Bishop Sheen defined it. I was known through approved apparitions and the Early Church Fathers&#8230;&#8230;&#8230;&#8230;<br />
Yes he warned us ,but we already warned and the television icon Bishop could have and should have warned us about so much more.</p>
                </div>
				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">Log in to Reply</a>				</div>
			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-my2cents odd alt depth-3" id="li-comment-56713">
		<div id="comment-56713" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/cf7d365dfebd8e49dd3f675403949584?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/cf7d365dfebd8e49dd3f675403949584?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">my2cents</span></span> 
									<span class="ago">April 26, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>Thank you, sweep, for your honest response.  I am not as learned as you are regarding the underlying dynamics regarding Bishop Sheen and others.  Perhaps, that is why I see Bishop Sheen in a different light.  Growing up in a truly Catholic home (preV2), I watched Sheen on TV with my mother who was very spiritual, but not a theologian in any sense of the term, but we both felt closer to Our Lord and Our Lady with each broadcast.  That is why I grew up reading his books and continued into adulthood, especially &#8220;The World&#8217;s First Love&#8221; , beautifully written about Our Lady.<br />
Was Sheen perfect?  I can&#8217;t answer you about the hidden things you know and I won&#8217;t argue because I believe what you say is true.<br />
However, as Catholics, we are obliged to pray for all deceased.<br />
Perhaps, Our Lady knowing Sheen&#8217;s great love for Her, whispered in her Son&#8217;s ear and Mercy was granted to his soul.  May God grant all of us His Mercy.  None of us are perfect, God knows.  But He knows what is in our hearts. May God be merciful to all of us.</p>
                </div>
				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">Log in to Reply</a>				</div>
			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-sweepoutthefilth even depth-4" id="li-comment-56720">
		<div id="comment-56720" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/17549f36709601582cfa1fe25deccf34?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/17549f36709601582cfa1fe25deccf34?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">sweepoutthefilth</span></span> 
									<span class="ago">April 26, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>I was watching with my mother also 2cents. she had all his books and would read them in her bed and then say the Rosary. He can have a pass in that the church taught we should never cause scandal . Who know if he passed the names onto his Superiors or not?<br />
 Someone dropped the ball and rolled under the bed to hide it rather than throwing the con artists out of the seminaries. By B Sheen&#8217;s time many were probably already Ordained since Dodd fessed up in the late thirties&#8230;&#8230;..Already by that time she said she answered to at least four or five Communist Party Cardinal bosses  in the Vatican .<br />
As with LaSalette and  Fatima , we were warned , they were warned and still the ball keeps rolling .<br />
Pray the Rosary daily, She promised it has special power especially for our time. Personally I believe it is more powerful than ever before ! Jesus told us He would NOT LEAVE us Orphans as He Ascended to the Father. I am holding Our Beloved Savior to His Word and remind  Him every day.</p>
                </div>
				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">Log in to Reply</a>				</div>
			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-my2cents odd alt depth-5" id="li-comment-56724">
		<div id="comment-56724" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/cf7d365dfebd8e49dd3f675403949584?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/cf7d365dfebd8e49dd3f675403949584?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">my2cents</span></span> 
									<span class="ago">April 26, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>Sweep&#8211;Let us remember that it was Bishop Sheen who converted Bella Dodd.  Without that conversion, we may never had known about this diabolical infiltration.  Could Sheen have done more with this information?  Maybe&#8211;maybe not.  Perhaps those he thought should know were actually the infiltrators themselves.  Truth is stranger than fiction.  Let Our Lord decide who is culpable.  Pray, Pray and Pray!</p>
                </div>
				<div class="reply">
									</div>
			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-in-caritas even depth-5" id="li-comment-56729">
		<div id="comment-56729" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/6b71a63cc385109b88a91adb85db7ecf?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/6b71a63cc385109b88a91adb85db7ecf?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">In caritas</span></span> 
									<span class="ago">April 27, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>Good Friday morning Sweep.. and my2cents,</p>
<p>   Once and again, the simple truth of the objective reality cannot be &#8220;swept&#8221; under the rug.  That which a pious 12 year old in the state of grace must know to save his very soul, as for you, me, and any as all, miserable human creatures, period and end.  Simple question: Which church is it that &#8220;venerates&#8221; so called, &#8220;venerable&#8221; Bishop Sheen?  Is it the Church commanded into being by Being Himself and His true Vicar in this world, or is it the ape of the Church founded by the Son of God made true Man, as Lucifer&#8217;s church, the church of the antichrist, as it apes Christ Jesus teachings, as His commands?  You simply cannot have it both ways, as to suggest that you can, simply places an utter affront to the Thomistic law of non-contradiction, the singular most important law of metaphysics, which Lucifer attacks thus most vehemently, period and end.  This and again, rests in the objective realm of reality as Truth.  You cannot deny it, as if you do, you will meet with a final disposition of eternal anguish, Amen, and not because this miserable wretch writing you says so.  </p>
<p>   Bishop Sheen led countless souls to their eternal perdition.  He was a Judas Iscariot, a false prophet, as Christ Jesus our Lord and our King forewarned us of, in Matthew 7, as he denied Jesus Christ, as he denied His Church, as he affirmed the church of the antichrist, period and end.  Jesus the Christ commanded thus in Matthew 7:15-20:<br />
&#8220;Beware of false prophets, who come to you in the clothing of sheep, but inwardly they are ravening wolves.  By their fruits you shall know them.  Do men gather grapes of thorns, or figs of thistles?  Even so every good tree bringeth forth good fruit, and the evil tree bringeth forth evil fruit.  A good tree cannot bring forth evil fruit, neither can an evil tree bring forth good fruit.  Every tree that bringeth not forth good fruit, shall be cut down, and shall be cast into the fire.  Wherefore by their fruits you shall know them.&#8221;</p>
<p>   Our sentimentalities will take us to Hell, if they place an internal contradiction within the operation of our free will, which rests then in opposition to the objective reality as it is in Truth and not in deception.  This can only speak as res ipsa loquitur, and as truth in Truth thus.  Amen.  Our Blessed Lady forewarned us that so called, &#8220;human respect&#8221; would lead us to Hell, if placed in opposition to that which is simply objective.  I pray fervently that this helps, as our eternal salvation does rest in the balance.  In caritas.</p>
                </div>
				<div class="reply">
									</div>
			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-2vermont odd alt depth-4" id="li-comment-56741">
		<div id="comment-56741" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/28bad9462d89588c9563d5ff24a36fff?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/28bad9462d89588c9563d5ff24a36fff?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">2Vermont</span></span> 
									<span class="ago">April 27, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>Bishop Sheen was an ecumenist.</p>
                </div>
				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">Log in to Reply</a>				</div>
			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-tom-a even depth-5" id="li-comment-56743">
		<div id="comment-56743" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/6a3a821239853086905f9b459effdf9a?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/6a3a821239853086905f9b459effdf9a?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Tom A</span></span> 
									<span class="ago">April 27, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>When presented with V2 and the NO, Bp Sheen sided with the modernists as did 99% of so called Catholics.  Thus they all objectively apostasized.  It is an ugly truth, but objectively no one can deny it.  Only God can judge their ignorance.</p>
                </div>
				<div class="reply">
									</div>
			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-in-caritas odd alt depth-3" id="li-comment-56714">
		<div id="comment-56714" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/6b71a63cc385109b88a91adb85db7ecf?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/6b71a63cc385109b88a91adb85db7ecf?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">In caritas</span></span> 
									<span class="ago">April 26, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>Yes Sweep&#8230;.,</p>
<p>   To copy and paste from your post, the words of the so called &#8220;venerable&#8221; Bishop Sheen:<br />
&#8220;He will set up a counter-Church, which will be the ape of the Church because, he the devil, is the ape of God. It will be the mystical body of the anti-Christ that will in all externals resemble the Church as the mystical body of Christ.&#8221;<br />
This Sweep&#8230; is the &#8220;ecumenical church of vatican II&#8221;.  This is the church which blasphemes Christ our Lord and our God.  This is the church which denies His divinity as it denies the very Blessed Trinity.  This is the church which the so called &#8220;venerable&#8221; Bishop Sheen affirmed as his own, while at once he told us what it, this creature beast thing from Hell itself, was actually as literally doing IN HIS TIME.  This is the &#8220;ape&#8221; of the Catholic Church established by the Son of God made true Man.  This is the church of &#8220;Opus Dei&#8221; and the &#8220;Legionnaires of [anti]Christ&#8221;.  This tactic of tacit affirmation of the Bishop&#8217;s is the same tactic of Josef Ratzinger from Hell.  They affirm evil, yielding the deception that they disagree with it but they never do express disagreement, rather this disagreement is simply assumed on the part of the weak &#8220;Catholic&#8221; who reads them.<br />
The truth as Truth is very, very, very, hard but He came not to bring peace but the sword, as it is only in division where the truth as Truth springs forth and is plainly seen.  Amen.  &#8220;If any man is to come after Me, he must first DENY HIMSELF, take up his cross, and follow me&#8221;&#8212;to Calvary.  Amen.  Alleluia.  In caritas.</p>
                </div>
				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">Log in to Reply</a>				</div>
			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-my2cents even depth-4" id="li-comment-56744">
		<div id="comment-56744" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/cf7d365dfebd8e49dd3f675403949584?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/cf7d365dfebd8e49dd3f675403949584?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">my2cents</span></span> 
									<span class="ago">April 28, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>This comment is for Tom A :<br />
How many Catholic laity who loved and practiced their faith went along because the trusted Holy Mother Church.  Most were raising families, going to work and trying their best to instill the faith into their children.  Along comes V2 and their world is turned upside down.  What to do?  Go to Rome and talk to the Pope?  So most went along with these insidious changes because they were not willing to leave their parishes. My own parents thought&#8212;&#8220;It&#8217;s so strange, but the Pope is the Pope and we must follow him.&#8221;  Holy clergy like Father Patrick Peyton (The Family that prays together, stays together) preached the rosary world wide with massive audiences where ever he went.  He was called to the Vatican where he was told the rosary was not ecumenical and, therefore, he should slow down his rosary crusades and eventually stop them.  These were confusing times, not knowing where they would lead.  Looking back, it&#8217;s easy to say &#8220;We should have rebelled.&#8221; Let us pray that God, in His Mercy, will understand that the &#8220;bad&#8221; Catholics who appeared to embrace V2 were merely trying to survive in the world they thought was under the loving care of Holy Mother Church.  IMHO, V2 was the greatest evil ever.  Others will disagree, of course.  But that is where I stand without apologies.</p>
                </div>
				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">Log in to Reply</a>				</div>
			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-sweepoutthefilth odd alt depth-5" id="li-comment-56745">
		<div id="comment-56745" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/17549f36709601582cfa1fe25deccf34?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/17549f36709601582cfa1fe25deccf34?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">sweepoutthefilth</span></span> 
									<span class="ago">April 28, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>Isn&#8217;t it extremely telling that Master Mason Magazine has a section on fun Freemason activities  to do and their motto is ,&#8221;The family that plays together ,stays together&#8221;???<br />
Years after my mason father in law died they kept sending the magazine .I really found it interesting ,especially reading the section &#8220;written by Roman Catholics&#8221; on various Saints in the Church and how their lives upheld the values of Freemasons. wished i had saved them to post online as evidence for those who claiming to be Catholic, who see nothing wrong with joining a Lodge. The articles are total distortion contortion twists on the lives of the saints.</p>
                </div>
				<div class="reply">
									</div>
			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-tom-a even depth-5" id="li-comment-56747">
		<div id="comment-56747" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/6a3a821239853086905f9b459effdf9a?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/6a3a821239853086905f9b459effdf9a?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Tom A</span></span> 
									<span class="ago">April 28, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>My2cents,  I say &#8220;objectively&#8221; and I say only God knows their ignorance and culpability as well as ours.  My family was fooled also like yours.  Most have since left even the NO.  No shock there.</p>
                </div>
				<div class="reply">
									</div>
			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-tom-a odd alt depth-4" id="li-comment-56752">
		<div id="comment-56752" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/6a3a821239853086905f9b459effdf9a?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/6a3a821239853086905f9b459effdf9a?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Tom A</span></span> 
									<span class="ago">April 28, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>My2cents,  why were so few people aware that V2 and the NO was a new religion and why did they go along with the changes?  The easy answer was that those who went along with the changes were being obedient, but the real answer is that very very few Catholics, even in those days, knew the Faith.  Today, that number is even smaller.</p>
                </div>
				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">Log in to Reply</a>				</div>
			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-my2cents even depth-5" id="li-comment-56753">
		<div id="comment-56753" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/cf7d365dfebd8e49dd3f675403949584?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/cf7d365dfebd8e49dd3f675403949584?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">my2cents</span></span> 
									<span class="ago">April 28, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>Dear Tom A- I lived in a very active parish with 4 priests in the rectory celebrating Mass every day with 5 Masses on Sundays always standing room only, an unbelievable choir, processions, novenas, a convent full of nuns, a growing Catholic grade school.  Did the people know their Faith? Maybe not enough to pass an 8th grade test.  But they LIVED and FELT their Faith.  It was a part of their being, like breathing and eating.  It was absorbed into their DNA.  Their Catholic senses knew instinctively what was right and wrong and when they &#8220;messed up&#8221;, Confessions were heard every day.  Just get on that long line in the quiet of the Church, candles burning and incense in the air.  Walk out light as a feather.  Don&#8217;t put so much emphasis on the knowing of the Faith.  Many who know the Faith today, never felt it like the pious Catholics cruelly betrayed by who they thought could never betray&#8212;the Pope in Rome and his miserable cohorts. We must have compassion on those who went along because there was no where else to go.  Vatican II was the work of the devil and he is very clever indeed.  Let us all pray to Our Lord and Our Lady to give some relief during these sorrowful times.</p>
                </div>
				<div class="reply">
									</div>
			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-tom-a odd alt depth-5" id="li-comment-56755">
		<div id="comment-56755" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/6a3a821239853086905f9b459effdf9a?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/6a3a821239853086905f9b459effdf9a?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Tom A</span></span> 
									<span class="ago">April 28, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>My2cents,  our compassion on them will not save their souls.  Only God&#8217;s mercy will. While I am certainly in no position to say all those who erroneously accepted the NO changes are damned, you are in no position to say they are all excused because they lived and felt their faith.  Judgment cuts both ways.  Its best we neither damn nor canonize others.</p>
                </div>
				<div class="reply">
									</div>
			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-my2cents even thread-odd thread-alt depth-1" id="li-comment-56706">
		<div id="comment-56706" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/cf7d365dfebd8e49dd3f675403949584?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/cf7d365dfebd8e49dd3f675403949584?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">my2cents</span></span> 
									<span class="ago">April 26, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>spelling correction: &#8220;volumes&#8221;</p>
                </div>
				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">Log in to Reply</a>				</div>
			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-vcr odd alt thread-even depth-1" id="li-comment-56707">
		<div id="comment-56707" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/4f9ae2368460e55b6ce0d15b226346e5?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/4f9ae2368460e55b6ce0d15b226346e5?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">VCR</span></span> 
									<span class="ago">April 26, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>Hey, I have a great idea; Why not make these three women combined pope? (or is it , popess?).  How cool would that be.  I bet the god of surprises would even be surprised by that! It could be by majority vote, man. The world would go crazy and love the church even more than ever. The church would finally be where Vatican II envisioned it. Lets do it.</p>
                </div>
				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">Log in to Reply</a>				</div>
			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-alphonsusjr even thread-odd thread-alt depth-1" id="li-comment-56721">
		<div id="comment-56721" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/817233efc2889e5e764f448957efcacd?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/817233efc2889e5e764f448957efcacd?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href='http://www.vdare.com' rel='external nofollow' class='url'>AlphonsusJr</a></span></span> 
									<span class="ago">April 26, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>Just think of all the weeping soy boys overjoyed with this latest nonsense.</p>
                </div>
				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">Log in to Reply</a>				</div>
			</div>
		</div>
	</li>
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mpoulin odd alt thread-even depth-1" id="li-comment-56723">
		<div id="comment-56723" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/9839bf34c956e962e9d32e4ecef434b9?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/9839bf34c956e962e9d32e4ecef434b9?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">mpoulin</span></span> 
									<span class="ago">April 26, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>1 Timothy 2<br />
&#8230;9 In like manner women also in decent apparel: adorning themselves with modesty and sobriety, not with plaited hair, or gold, or pearls, or costly attire,<br />
10 But as it becometh women professing godliness, with good works.<br />
11 Let the woman learn in silence, with all subjection.</p>
<p>12 But I suffer not a woman to teach, nor to use authority over the man: but to be in silence.</p>
<p>13 For Adam was first formed; then Eve.<br />
14 And Adam was not seduced; but the woman being seduced, was in the transgression.<br />
15 Yet she shall be saved through childbearing; if she continue in faith, and love, and sanctification, with sobriety.<br />
&#8230;</p>
                </div>
				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">Log in to Reply</a>				</div>
			</div>
		</div>
	</li>
<ul class="children">
	<li class="comment byuser comment-author-sweepoutthefilth even depth-2" id="li-comment-56725">
		<div id="comment-56725" itemprop="comment" itemscope itemtype="http://schema.org/UserComments">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/17549f36709601582cfa1fe25deccf34?s=44&#038;r=r' srcset='https://secure.gravatar.com/avatar/17549f36709601582cfa1fe25deccf34?s=88&amp;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />				<span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">sweepoutthefilth</span></span> 
									<span class="ago">April 26, 2018</span>
								<span class="comment-meta">
									</span>
			</div>
						<div class="commentmetadata">
                <div class="commenttext" itemprop="commentText">
				    <p>&#8230;..and then Alphonse, Adam said to God ,&#8221;The woman made me do it!&#8221;<br />
The first sin of passing the buck and blaming the woman.<br />
Adam forgot the responsibility that came with his authority.</p>
                </div>
				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">Log in to Reply</a>				</div>
			</div>
		</div>
	</li>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
				<div class="navigation">
					<div class="alignleft"></div>
					<div class="alignright"></div>
				</div>
			</ol>
		</div>

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
									<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"><h4><span>Leave a Reply</span></h4></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/surprises-or-not/#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">You must be <a href="https://akacatholic.com/wp-login.php?redirect_to=https%3A%2F%2Fakacatholic.com%2Fsurprises-or-not%2F">logged in</a> to post a comment.</p>												</div><!-- #respond -->
					</div>
	</div>
					</div>
	</article>
	<aside class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="sidebars" class="g">
		<div class="sidebar">

			<div id="mks_ads_widget-4" class="widget mks_ads_widget"><h3>Advertisement</h3>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     		<li data-showind="0"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=6N4XLC6H8B65S" target="_blank" ><img src="https://akacatholic.com/wp-content/uploads/2017/05/AKA-Resources.jpg" alt="AKA-Resources.jpg" style="width:275px; height:275px;"/></a></li>
	     			     			     		<li data-showind="0"><a href="http://www.canisiusbooks.com/books/fem_deadly-russian-weapon.htm" target="_blank" ><img src="https://akacatholic.com/wp-content/uploads/2017/09/AKA-Canisius-Ad.jpg" alt="AKA-Canisius-Ad.jpg" style="width:275px; height:275px;"/></a></li>
	     			     			     		<li data-showind="0"><a href="https://akacatholic.com/fatima-newsletter/" target="_blank" ><img src="https://akacatholic.com/wp-content/uploads/2017/05/FatimaNewsLetter-Ad.jpg" alt="FatimaNewsLetter-Ad.jpg" style="width:275px; height:275px;"/></a></li>
	     			     			     		<li data-showind="0"><a href="https://www.amazon.com/?_encoding=UTF8&#038;camp=1789&#038;creative=9325&#038;linkCode=ur2&#038;tag=harthefruofva-20&#038;linkId=DXXOEOHU3GK57FMP" target="_blank" ><img src="https://akacatholic.com/wp-content/uploads/2016/02/aka-Amazon.jpg" alt="aka-Amazon.jpg" style="width:275px; height:275px;"/></a></li>
	     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="mts_recent_posts_widget-2" class="widget widget_mts_recent_posts_widget horizontal-small"><h3>Recent Posts</h3><ul class="advanced-recent-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="https://akacatholic.com/consequences/" title="&#8220;Truth or Consequences&#8221; is no game">
											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/consequences/" title="&#8220;Truth or Consequences&#8221; is no game">&#8220;Truth or Consequences&#8221; is no game</a>
						</div>
												<div class="post-info">
														<span class="thetime updated">April 28, 2018 </span>
														&#8226;
														<span class="thecomment">  <span class="comm">8</span> Comments</span>
													</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="https://akacatholic.com/surprises-or-not/" title="The “God of Surprises” strikes again – or not">
						<img width="65" height="65" src="https://akacatholic.com/wp-content/uploads/2018/04/God-of-surprises2-65x65.jpg" class="attachment-widgetthumb wp-post-image" alt="God of surprises2" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/surprises-or-not/" title="The “God of Surprises” strikes again – or not">The “God of Surprises” strikes again –&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated">April 26, 2018 </span>
														&#8226;
														<span class="thecomment">  <span class="comm">29</span> Comments</span>
													</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="https://akacatholic.com/humanae-vitae-the-problem-not-the-solution/" title="Humanae Vitae: The problem, not the solution">
						<img width="65" height="65" src="https://akacatholic.com/wp-content/uploads/2016/09/Pope-Paul-VI-1-65x65.jpg" class="attachment-widgetthumb wp-post-image" alt="pope-paul-vi-1" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/humanae-vitae-the-problem-not-the-solution/" title="Humanae Vitae: The problem, not the solution">Humanae Vitae: The problem, not the solution</a>
						</div>
												<div class="post-info">
														<span class="thetime updated">April 24, 2018 </span>
														&#8226;
														<span class="thecomment">  <span class="comm">57</span> Comments</span>
													</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="https://akacatholic.com/amoris-laetitia-a-winning-formula-for-team-bergoglio/" title="Amoris Laetitia: A winning formula for Team Bergoglio">
						<img width="65" height="65" src="https://akacatholic.com/wp-content/uploads/2015/06/Synod-65x65.jpg" class="attachment-widgetthumb wp-post-image" alt="Synod" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/amoris-laetitia-a-winning-formula-for-team-bergoglio/" title="Amoris Laetitia: A winning formula for Team Bergoglio">Amoris Laetitia: A winning formula for Team&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated">April 23, 2018 </span>
														&#8226;
														<span class="thecomment">  <span class="comm">25</span> Comments</span>
													</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="https://akacatholic.com/youth-female-ordination/" title="Listen to &#8220;young people&#8221;: Female ordination coming">
						<img width="65" height="65" src="https://akacatholic.com/wp-content/uploads/2017/02/Francis-Female-Deacons-65x65.jpg" class="attachment-widgetthumb wp-post-image" alt="Francis Female Deacons" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/youth-female-ordination/" title="Listen to &#8220;young people&#8221;: Female ordination coming">Listen to &#8220;young people&#8221;: Female ordination coming</a>
						</div>
												<div class="post-info">
														<span class="thetime updated">April 19, 2018 </span>
														&#8226;
														<span class="thecomment">  <span class="comm">57</span> Comments</span>
													</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div><div id="mts_popular_posts_widget-2" class="widget widget_mts_popular_posts_widget vertical-small"><h3>Popular Posts</h3><ul class="popular-posts">			<li class="post-box vertical-small no-thumb">								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/as-the-hell-debate-raged/" title="Meanwhile, as the Hell debate raged&#8230;">Meanwhile, as the Hell debate raged&#8230;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">April 3, 2018 </span>
														&#8226;
															<span class="thecomment">  <span class="comm">181</span> Comments</span>
													</div> <!--end .post-info-->
																	</div>
				</div>
			</li>					<li class="post-box vertical-small no-thumb">								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/gaudete-et-exsultate/" title="The latest installment in the Bergoglian Trilogy">The latest installment in the Bergoglian Trilogy</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">April 9, 2018 </span>
														&#8226;
															<span class="thecomment">  <span class="comm">107</span> Comments</span>
													</div> <!--end .post-info-->
																	</div>
				</div>
			</li>					<li class="post-box vertical-small no-thumb">								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/remnant-newspaper/" title="Cardinal Burke, the Remnant: Each part of the problem">Cardinal Burke, the Remnant: Each part of&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">April 7, 2018 </span>
														&#8226;
															<span class="thecomment">  <span class="comm">92</span> Comments</span>
													</div> <!--end .post-info-->
																	</div>
				</div>
			</li>					<li class="post-box vertical-small no-thumb">								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/hell-of-a-distraction/" title="The latest from Rome: One helluva distraction">The latest from Rome: One helluva distraction</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">April 2, 2018 </span>
														&#8226;
															<span class="thecomment">  <span class="comm">82</span> Comments</span>
													</div> <!--end .post-info-->
																	</div>
				</div>
			</li>					<li class="post-box vertical-small no-thumb">								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/the-francis-effect-intelligent-men-denying-reality/" title="The Francis effect: Intelligent men denying reality">The Francis effect: Intelligent men denying reality</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">April 11, 2018 </span>
														&#8226;
															<span class="thecomment">  <span class="comm">74</span> Comments</span>
													</div> <!--end .post-info-->
																	</div>
				</div>
			</li>		</ul>
</div><div id="recent-comments-3" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Melanie</span> on <a href="https://akacatholic.com/consequences/#comment-56757">&#8220;Truth or Consequences&#8221; is no game</a></li><li class="recentcomments"><span class="comment-author-link">ThomasR</span> on <a href="https://akacatholic.com/consequences/#comment-56756">&#8220;Truth or Consequences&#8221; is no game</a></li><li class="recentcomments"><span class="comment-author-link">Tom A</span> on <a href="https://akacatholic.com/surprises-or-not/#comment-56755">The “God of Surprises” strikes again – or not</a></li><li class="recentcomments"><span class="comment-author-link">Tom A</span> on <a href="https://akacatholic.com/consequences/#comment-56754">&#8220;Truth or Consequences&#8221; is no game</a></li><li class="recentcomments"><span class="comment-author-link">my2cents</span> on <a href="https://akacatholic.com/surprises-or-not/#comment-56753">The “God of Surprises” strikes again – or not</a></li></ul></div><div id="archives-7" class="widget widget_archive"><h3>Archives</h3>		<ul>
	<li><a href='https://akacatholic.com/2018/04/'>April 2018</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2018/03/'>March 2018</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2018/02/'>February 2018</a>&nbsp;(16)</li>
	<li><a href='https://akacatholic.com/2018/01/'>January 2018</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2017/12/'>December 2017</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2017/11/'>November 2017</a>&nbsp;(15)</li>
	<li><a href='https://akacatholic.com/2017/10/'>October 2017</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2017/09/'>September 2017</a>&nbsp;(22)</li>
	<li><a href='https://akacatholic.com/2017/08/'>August 2017</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2017/07/'>July 2017</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2017/06/'>June 2017</a>&nbsp;(21)</li>
	<li><a href='https://akacatholic.com/2017/05/'>May 2017</a>&nbsp;(22)</li>
	<li><a href='https://akacatholic.com/2017/04/'>April 2017</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2017/03/'>March 2017</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2017/02/'>February 2017</a>&nbsp;(20)</li>
	<li><a href='https://akacatholic.com/2017/01/'>January 2017</a>&nbsp;(20)</li>
	<li><a href='https://akacatholic.com/2016/12/'>December 2016</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2016/11/'>November 2016</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2016/10/'>October 2016</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2016/09/'>September 2016</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2016/08/'>August 2016</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2016/07/'>July 2016</a>&nbsp;(16)</li>
	<li><a href='https://akacatholic.com/2016/06/'>June 2016</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2016/05/'>May 2016</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2016/04/'>April 2016</a>&nbsp;(24)</li>
	<li><a href='https://akacatholic.com/2016/03/'>March 2016</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2016/02/'>February 2016</a>&nbsp;(21)</li>
	<li><a href='https://akacatholic.com/2016/01/'>January 2016</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2015/12/'>December 2015</a>&nbsp;(22)</li>
	<li><a href='https://akacatholic.com/2015/11/'>November 2015</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2015/10/'>October 2015</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2015/09/'>September 2015</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2015/08/'>August 2015</a>&nbsp;(26)</li>
	<li><a href='https://akacatholic.com/2015/07/'>July 2015</a>&nbsp;(12)</li>
	<li><a href='https://akacatholic.com/2015/06/'>June 2015</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2015/05/'>May 2015</a>&nbsp;(12)</li>
	<li><a href='https://akacatholic.com/2015/04/'>April 2015</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2015/03/'>March 2015</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2015/02/'>February 2015</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2015/01/'>January 2015</a>&nbsp;(15)</li>
	<li><a href='https://akacatholic.com/2014/12/'>December 2014</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2014/11/'>November 2014</a>&nbsp;(9)</li>
	<li><a href='https://akacatholic.com/2014/10/'>October 2014</a>&nbsp;(21)</li>
	<li><a href='https://akacatholic.com/2014/09/'>September 2014</a>&nbsp;(16)</li>
	<li><a href='https://akacatholic.com/2014/08/'>August 2014</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2014/07/'>July 2014</a>&nbsp;(22)</li>
	<li><a href='https://akacatholic.com/2014/06/'>June 2014</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2014/05/'>May 2014</a>&nbsp;(13)</li>
	<li><a href='https://akacatholic.com/2014/04/'>April 2014</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2014/03/'>March 2014</a>&nbsp;(20)</li>
	<li><a href='https://akacatholic.com/2014/02/'>February 2014</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2014/01/'>January 2014</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2013/12/'>December 2013</a>&nbsp;(25)</li>
	<li><a href='https://akacatholic.com/2013/11/'>November 2013</a>&nbsp;(16)</li>
	<li><a href='https://akacatholic.com/2013/10/'>October 2013</a>&nbsp;(30)</li>
	<li><a href='https://akacatholic.com/2013/09/'>September 2013</a>&nbsp;(24)</li>
	<li><a href='https://akacatholic.com/2013/08/'>August 2013</a>&nbsp;(25)</li>
	<li><a href='https://akacatholic.com/2013/07/'>July 2013</a>&nbsp;(15)</li>
	<li><a href='https://akacatholic.com/2013/06/'>June 2013</a>&nbsp;(6)</li>
	<li><a href='https://akacatholic.com/2013/05/'>May 2013</a>&nbsp;(5)</li>
	<li><a href='https://akacatholic.com/2013/04/'>April 2013</a>&nbsp;(12)</li>
	<li><a href='https://akacatholic.com/2013/03/'>March 2013</a>&nbsp;(6)</li>
	<li><a href='https://akacatholic.com/2013/02/'>February 2013</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2013/01/'>January 2013</a>&nbsp;(3)</li>
	<li><a href='https://akacatholic.com/2012/12/'>December 2012</a>&nbsp;(3)</li>
	<li><a href='https://akacatholic.com/2012/11/'>November 2012</a>&nbsp;(10)</li>
	<li><a href='https://akacatholic.com/2012/07/'>July 2012</a>&nbsp;(1)</li>
	<li><a href='https://akacatholic.com/2012/06/'>June 2012</a>&nbsp;(3)</li>
		</ul>
</div>		</div>
	</div><!--sidebars-->
</aside>
	</div><!--#page-->
</div><!--.main-container-->
<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
    <div class="footerTop">
        <div class="container">
                            <div class="footer-widgets first-footer-widgets widgets-num-3">
                                            <div class="f-widget f-widget-1">
                            <div id="linkcat-2" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.audiosancto.org/">Audio Sancto</a></li>
<li><a href="http://www.cfnews.org/">Catholic Family News</a></li>
<li><a href="http://www.creativeminorityreport.com/">Creative Minority Report</a></li>
<li><a href="http://eponymousflower.blogspot.com/">Eponymous Flower Blog</a></li>

	</ul>
</div>
                        </div>
                                                <div class="f-widget f-widget-2">
                                                    </div>
                                                <div class="f-widget last f-widget-3">
                            <div id="linkcat-5" class="widget widget_links"><h3 class="widget-title">Featured Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.newadvent.org/cathen/" target="_blank">Catholic Encyclopedia</a></li>
<li><a href="http://www.drbo.org/">Douay-Rheims Bible Online</a></li>
<li><a href="http://www.consecration.com">Militia of the Immaculata</a></li>
<li><a href="http://www.papalencyclicals.net/all.htm">PapalEncyclicals.Net</a></li>
<li><a href="http://www.vatican.va/" target="_blank">The Holy See</a></li>

	</ul>
</div>
                        </div>
                                        </div><!--.first-footer-widgets-->
                    </div><!--.container-->
    </div><!--.footerTop-->

    <div class="copyrights">
        <div class="container">
            <!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="https://akacatholic.com/" title="" rel="nofollow">AKA Catholic</a> Copyright &copy; 2018.</span>
<div class="to-top"></div>
</div>
<!--end copyrights-->
        </div><!--.container-->
    </div> 
</footer><!--footer-->
<!--start footer code-->
  <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31720955-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><!--end footer code-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.8-5815'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=1.0&#038;onload=ccfRecaptchaOnload&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/akacatholic.com\/wp-admin\/admin-ajax.php","countdownNonce":"b6d4aa1ad2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/akacatholic.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-includes/js/comment-reply.min.js?ver=4.3.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slideropts = {"rtl_support":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/themes/truepixel/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/themes/truepixel/js/jquery.magnific-popup.min.js?ver=4.3.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/akacatholic.com\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/themes/truepixel/js/ajax.js?ver=4.3.16'></script>
</body>
</html>