<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>Jorge in Morocco: Preaching a #FAKE &#8220;Jesus&#8221; | AKA Catholic</title>
	<!--iOS/android/handheld specific -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="prefetch" href="https://akacatholic.com">
	<link rel="prerender" href="https://akacatholic.com">
    <meta itemprop="name" content="AKA Catholic" />
    <meta itemprop="url" content="https://akacatholic.com" />
        <meta itemprop="creator accountablePerson" content=" " />
    	<link rel="pingback" href="https://akacatholic.com/xmlrpc.php" />
	<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel="alternate" type="application/rss+xml" title="AKA Catholic &raquo; Feed" href="https://akacatholic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AKA Catholic &raquo; Comments Feed" href="https://akacatholic.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/akacatholic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.19"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://akacatholic.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.8-5815' type='text/css' media='screen' />
<link rel='stylesheet' id='css-css'  href='https://akacatholic.com/wp-content/plugins/clean-login/content/style.css?ver=4.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='https://akacatholic.com/wp-content/plugins/custom-contact-forms/build/css/form.min.css?ver=4.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='https://akacatholic.com/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://akacatholic.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://akacatholic.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://akacatholic.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-custom-css-css'  href='https://akacatholic.com/wp-content/plugins/wordpress-countdown-widget/css/jquery-ui.min.css?ver=4.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='countdown-style-css'  href='https://akacatholic.com/wp-content/plugins/wordpress-countdown-widget/css/jquery.countdown.css?ver=1.1' type='text/css' media='' />
<link rel='stylesheet' id='tipsy-css'  href='https://akacatholic.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='https://akacatholic.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://akacatholic.com/wp-content/themes/truepixel/style.css?ver=4.3.19' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

		body {background-color:#ffffff;background-repeat:no-repeat;background-attachment:fixed;background-position:center bottom;background-size:cover;}
        
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover { background: #000000; }
		.postauthor h5, .copyrights a, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a:hover, .comm, #tabber .inside li a:hover, .readMore a, .readMore a:hover, .fn a, a, a:hover, .sidebar.c-4-12 #wp-calendar a, .latestPost .title a:hover, .owl-prev, .owl-next { color:#000000; }	
        .pagination a, .single .pagination a .currenttext { color:#000000 !important; }   
        a#pull, #commentform input#submit, .contactform #submit, #move-to-top, .primary-navigation #navigation ul .current-menu-item > a, .secondary-navigation #navigation ul .current-menu-item > a, #navigation ul li:hover, .primary-navigation #navigation ul ul li:hover, .currenttext, .pagination a:hover, .pagination .nav-previous a, .pagination .nav-next a, #tabber ul.tabs li a.selected, .widget_tag_cloud .tagcloud a, .widget .wpt_widget_content #tags-tab-content ul li a, #navigation ul .sfHover a, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .wpt_widget_content .tab_title.selected a, .mts-subscribe input[type='submit'], #cancel-comment-reply-link, #load-posts a, .widget .wp_review_tab_widget_content .tab_title.selected a, .latestPost-review-wrapper, #wpmm-megamenu .review-total-only, .contact-form input[type='submit'], .widget .wpt_widget_content .tab_title.selected a, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total { background-color:#000000; color: #fff!important; }
        .copyrights { border-color:#000000; background-color: #494951}
        .primary-navigation{background-color:#494951}
		
		
		
		.bypostauthor {padding: 3%!important; background: #FAFAFA; width: 94%!important;}
		.bypostauthor:after { content: "Author"; position: absolute; right: -1px; top: -1px; padding: 1px 10px; background: #818181; color: #FFF; }
		
        
		
			
</style>
<link rel='stylesheet' id='owl-carousel-css'  href='https://akacatholic.com/wp-content/themes/truepixel/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnificPopup-css'  href='https://akacatholic.com/wp-content/themes/truepixel/css/magnific-popup.css?ver=4.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://akacatholic.com/wp-content/themes/truepixel/css/font-awesome.min.css?ver=4.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://akacatholic.com/wp-content/themes/truepixel/css/responsive.css?ver=4.3.19' type='text/css' media='all' />
<script type='text/javascript' src='https://akacatholic.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"https:\/\/akacatholic.com\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/custom-contact-forms/build/js/form.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/themes/truepixel/js/customscript.js?ver=4.3.19'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/themes/truepixel/js/parallax.js?ver=4.3.19'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.3.19'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.3.19'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://akacatholic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://akacatholic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='League of St. Peter Damian: Study Guide 1' href='https://akacatholic.com/league-study-guide-1/' />
<!--Theme by MyThemeShop.com-->
<link rel='canonical' href='https://akacatholic.com/jorge-in-morocco-preaching-a-fake-jesus/' />
<link rel='shortlink' href='https://akacatholic.com/?p=15653' />

<meta property="og:title" content="Jorge in Morocco: Preaching a #FAKE &#8220;Jesus&#8221;"/>
<meta property="og:site_name" content="AKA Catholic"/>
<meta property="og:image" content="https://akacatholic.com/wp-content/uploads/2019/04/Jorge-and-the-Imam-150x150.jpg"/><script type='text/javascript'>
var tminusnow = '{"now":"4\/3\/2019 03:36:35"}';
</script><!--[if IE 7]>
<link rel="stylesheet" href="https://akacatholic.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
<link rel='https://github.com/WP-API/WP-API' href='https://akacatholic.com/wp-json' />
<link href="//fonts.googleapis.com/css?family=Droid+Serif:normal|Oswald:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
body { font-family: 'Droid Serif'; font-weight: normal; font-size: 14px; color: #282828; }
.primary-navigation #navigation ul li a { font-family: 'Bookman Old Style', serif; font-weight: normal; font-size: 16px; color: #ffffff; }
#navigation .menu li a { font-family: 'Oswald'; font-weight: normal; font-size: 16px; color: #777777; }
#logo.text-logo a { font-family: 'Oswald'; font-weight: normal; font-size: 34px; color: #a30000; }
.latestPost .title a { font-family: 'Oswald'; font-weight: normal; font-size: 28px; color: #555555; }
.single-title { font-family: 'Oswald'; font-weight: normal; font-size: 28px; color: #555555; }
.widget .widget-title { font-family: 'Oswald'; font-weight: normal; font-size: 20px; color: #555555; }
h1 { font-family: 'Oswald'; font-weight: normal; font-size: 30px; color: #540811; }
h2 { font-family: 'Oswald'; font-weight: normal; font-size: 26px; color: #770311; }
h3 { font-family: 'Oswald'; font-weight: normal; font-size: 22px; color: #770311; }
h4 { font-family: 'Oswald'; font-weight: normal; font-size: 20px; color: #770311; }
h5 { font-family: 'Oswald'; font-weight: normal; font-size: 18px; color: #770311; }
h6 { font-family: 'Oswald'; font-weight: normal; font-size: 16px; color: #770311; }
</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- BEGIN GADWP v4.8.3 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-89642500-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Tracking -->

</head>
<body id="blog" class="single single-post postid-15653 single-format-standard main parallax-bg" itemscope itemtype="http://schema.org/WebPage">       
	<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container">
			<div id="header">
				<div class="logo-wrap">
																		  <h2 id="logo" class="image-logo" itemprop="headline">
									<a href="https://akacatholic.com"><img src="https://akacatholic.com/wp-content/uploads/2015/11/aka-Catholic-Title-Image-e1448484000666.jpg" alt="AKA Catholic"></a>
								</h2><!-- END #logo -->
															</div>
													<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
						<nav id="navigation" class="clearfix mobile-menu-wrapper">
															<ul id="menu-global-navigation" class="menu clearfix"><li id="menu-item-3655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://akacatholic.com/">Home</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/media/">Media</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://akacatholic.com/store/">Free Downloads</a>
<ul class="sub-menu">
	<li id="menu-item-8054" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/free-downloads/">Free Downloads</a></li>
</ul>
</li>
<li id="menu-item-839" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/speaking/">Speaking Engagements</a></li>
<li id="menu-item-3654" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/about/">About</a></li>
<li id="menu-item-3732" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/forums/">Forum</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://akacatholic.com/contact/">Contact</a></li>
</ul>													</nav>
					</div>  
				            
			</div><!--#header-->
		</div><!--.container-->
	</header>
	<div class="main-container"><div id="page" class="single clearfix">
		<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
		<div id="content_box" >
							<div id="post-15653" class="g post post-15653 type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-francis tag-morocco has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://akacatholic.com" rel="nofollow"><i class="fa fa-home"></i> Home</a></div><div class="icon-font"><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="https://akacatholic.com/category/blog/" rel="v:url" property="v:title">Blog Post</a></div><div class="icon-font"><i class="fa fa-angle-double-right"></i></div><div typeof='v:Breadcrumb'><span property='v:title'>Jorge in Morocco: Preaching a #FAKE &#8220;Jesus&#8221;</span></div></div>
										<div class="single_post">
	<header>
		<h1 class="title single-title entry-title" itemprop="headline">Jorge in Morocco: Preaching a #FAKE &#8220;Jesus&#8221;</h1>
					<div class="post-info">
                                <span class="theauthor"><i class="fa fa-user"></i> <span itemprop="author"><a rel="nofollow" href="https://akacatholic.com/author/louie/" title="Posts by Louie" rel="author">Louie</a></span></span>
                            <span class="thetime updated"><i class="fa fa-calendar"></i> <span itemprop="datePublished">April 2, 2019</span></span>
                            <span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="https://akacatholic.com/jorge-in-morocco-preaching-a-fake-jesus/#comments" itemprop="interactionCount">No Comments</a></span>
            			</div>
			</header><!--.headline_area-->
	<div class="post-single-content box mark-links entry-content">
						<div class="thecontent" itemprop="articleBody">
			<p><a href="https://akacatholic.com/wp-content/uploads/2019/04/Jorge-and-the-Imam.jpg"><img class="aligncenter size-full wp-image-15656" src="https://akacatholic.com/wp-content/uploads/2019/04/Jorge-and-the-Imam.jpg" alt="Jorge and the Imam" width="800" height="533" /></a>On Sunday, 31 March 2019, while on tour in Morocco, His Humanist (Jorge Bergoglio) addressed a gathering of priests, religious, consecrated persons, and a gaggle of heretics assembled under the banner of the “Ecumenical Council of Churches.”</p>
<p>The roughly 2,000-word speech invoked the necessity of “dialogue” and “encounter” nearly two-dozen times. Apparently, “Francis” (Jorge Bergoglio&#8217;s stage name) wanted to reassure Morocco’s Muslim majority that they need not fear anything that even remotely resembles authentic Catholic evangelization; either from himself or from the members of the sect that he presently represents. He said:</p>
<p style="padding-left: 30px;">For Jesus did not choose us and send us forth to become more numerous! He called us to a mission. He put us in the midst of society like a handful of yeast: the yeast of the Beatitudes and the fraternal love by which, as Christians, we can all join in making present his kingdom…</p>
<p>Folks, among self-identified Catholics, only the invincibly blind, ignorant or disinterested can possibly conclude anything other than the fact that this “Jesus” of whom Bergoglio speaks is not Our Blessed Lord; rather, it is, in the words of Pope St. Pius X, a “distorted and diminished Christ” (<em>Notre </em><em>Charge </em><em>Apostolique</em>, Against the Sillonist), a rank imposter.</p>
<p>This #FAKE “Jesus” is a figment of the conciliar mind; it is the false god of the church-of-man, the mission of which bears no resemblance to the mission given by Christ the King to <em>His </em>Church – the same of which Pope Pius XI wrote:</p>
<p style="padding-left: 30px;">In view of the common teaching of the sacred books, the Catholic Church, which is the Kingdom of Christ on earth, is destined to be spread among all men and all nations. (cf <em>Quas </em><em>Primas</em>&#8211; 12)</p>
<p>And how is this Kingdom of Christ on earth to be spread?</p>
<p style="padding-left: 30px;">Going therefore, teach ye all nations; baptizing them in the name of the Father, and of the Son, and of the Holy Ghost. Teaching them to observe all things whatsoever I have commanded you: and behold I am with you all days, even to the consummation of the world. (Matthew 28:19-20)</p>
<p>Jorge Bergoglio, by contrast, preaches a very different mission; one carried out in service, not to Jesus Christ, but to the false god that <em>he</em> and his conciliar confreres worship.</p>
<p style="padding-left: 30px;">The paths of mission are not those of proselytism. Please, these paths are not those of proselytism! Let us recall Benedict XVI: “the Church grows not through proselytism, but through attraction, through witness.”</p>
<p>In order to make this utter garbage appear Catholic, Bergoglio claimed recourse to the Saint whose name he stole in order to make himself appear papal:</p>
<p style="padding-left: 30px;">In this context I recall the counsel of Saint Francis to his brothers as he sent them out: “Go out and preach the Gospel: and if necessary, also with words.”<strong> </strong></p>
<p>This coming from he who just made public yet another exercise in verbosity, <em>Christus Vivit,</em> which weighs-in at well over 30,000 words!</p>
<p>In any case, don’t be fooled by the deliberate lack of context regarding the quote above &#8211;  St. Francis was simply making it clear that our deeds must give witness to our beliefs; because apart from this, our words will have little evangelical impact. For example, if a man were to claim to be Catholic and yet would refuse to genuflect before the Blessed Sacrament, well, we would then know that that man is a fraud.</p>
<p>Make no mistake, St. Francis (like every true Catholic) knew very well that in order to carry out the mission that was given to the Church by Christ, she and her members – especially her clerics &#8211; are required to use many words; teaching, exhorting, evangelizing, condemning error, inviting sinners to Baptism and conversion that they may be saved, etc.</p>
<p>Bergoglio wasn’t finished impugning the reputation of St. Francis just yet, however. He went on to say:</p>
<p style="padding-left: 30px;">How can we fail to think of Saint Francis of Assisi, who at the height of the Crusades went to encounter Sultan al-Malik al-Kamil?<strong> </strong></p>
<p>From the man preaching a #FAKE Jesus, it comes as no surprise that here we are presented with a #FAKE St. Francis. As for the real one, John Vennari (<em>buon&#8217;anima!</em>) set the record straight in the April 2002 edition of Catholic Family News, writing of his encounter with al-Kamil:</p>
<p style="padding-left: 30px;">When brought to the Sultan, Francis said, “I am sent by the Most High God, to show you and your people the way of salvation by announcing to you the truths of the Gospel.” And when Saint Francis preached, the Sultan felt himself very much drawn to Francis and to the power of his words. So much so, that he invited Francis to stay with him.</p>
<p style="padding-left: 30px;">“Willingly,” Francis replied, “if you and your people will be converted to Christ.”</p>
<p style="padding-left: 30px;">Francis then proposed his famous challenge. He said: “If you yet waver between Christ and Mohammed, order a fire kindled and I will go into it with your priests that you may see which is the true Faith.”</p>
<p style="padding-left: 30px;">Saint Francis entered the enemy camp and challenged the Muslim priests to go into the fire with him to see which one represented the true religion. The Muslims refused.<strong> </strong></p>
<p style="padding-left: 30px;">[The article is available <strong><u><a href="https://www.traditioninaction.org/bestof/bst001vennari.htm" target="_blank">HERE</a></u></strong> in full and well worth the time to read.]</p>
<p>What was St. Francis doing? He was proselytizing. And note very well the condition he presented to the Muslim, “If you and your people will be converted to Christ.&#8221; So much for accompaniment!</p>
<p>Jorge Bergoglio, however, has a different god and a different mission, telling his audience:</p>
<p style="padding-left: 30px;">In other words, the paths of mission are not those of proselytism. Please, these paths are not those of proselytism! Let us recall Benedict XVI: “the Church grows not through proselytism, but through attraction, through witness”.The paths of mission are not those of proselytism, which leads always to a cul-de-sac, but of our way of being with Jesus and with others …<strong> </strong></p>
<p style="padding-left: 30px;">We are Christians because we have been loved and encountered, and not as the result of proselytism.</p>
<p>OK, at this, let’s define “proselytism,” or better yet, let’s allow Jorge to tell us what <em>he </em>means when he speaks of this. Readers may recall his “Top 10 Secrets to Happiness” (August 2014) wherein he said:</p>
<p style="padding-left: 30px;">Don’t proselytize; respect others’ beliefs. We can inspire others through witness so that one grows together in communicating. But the worst thing of all is religious proselytism, which paralyzes: ‘I am talking with you in order to persuade you,’ No. Each person dialogues, starting with his and her own identity. The church grows by attraction, not proselytizing.</p>
<p>You see, when Bergoglio speaks of “proselytizing,” he isn’t talking about resorting to strong arm tactics in order to affect a conversion; rather, he is referring to nothing more insidious than <em>persuading those in error to embrace the truth, especially in matters religious! </em>That’s it.</p>
<p>The mission of the Church <em>demands </em>that her members, in particular those in the sacred hierarchy, do precisely this. As St. Paul writes:</p>
<p style="padding-left: 30px;">How then shall they call on him, in whom they have not believed? Or how shall they believe him, of whom they have not heard? And how shall they hear, without a preacher? And how shall they preach unless they be sent, as it is written: How beautiful are the feet of them that preach the gospel of peace, of them that bring glad tidings of good things! (Romans 10:14-15)</p>
<p>As if this is not clear enough, St. Paul also wrote about <em>persuading those in error to embrace the truth </em>(what Jorge Bergoglio calls “proselytism”):</p>
<p style="padding-left: 30px;">I charge you in the presence of God and of Christ Jesus who is to judge the living and the dead, and by his appearing and his kingdom: preach the word, be urgent in season and out of season, convince, rebuke, and exhort, be unfailing in patience and in teaching. For the time is coming when people will not endure sound teaching, but having itching ears they will accumulate for themselves teachers to suit their own likings, and will turn away from listening to the truth and wander into myths. (2 Tim 4:1-4)</p>
<p>Nothing could be clearer: In order to carry out the mission given by Our Blessed Lord, the Church must persuade others to accept the life giving truth that has been entrusted to her.</p>
<p>So, while it may be the case that the conciliar church-of-man does not grow by proselytism, the Holy Catholic Church most certainly does.</p>
<p>With this in mind, do not gloss over the one important truth contained in Jorge’s diatribe against proselytism, &#8220;Let us recall Benedict XVI&#8230;&#8221; Indeed, as I wrote back in 2017, when it comes to this, <strong><u>F<a href="https://akacatholic.com/on-proselytism-francis-following-in-benedicts-footsteps/" target="_blank">rancis is merely following in Benedict’s footsteps</a></u></strong>.</p>
<p>It is crucial for readers to understand that Jorge Bergoglio is not making this madness up as he goes along; rather, he is simply carrying on the conciliar revolution like Benedict did before him, and John Paul II before him, and Paul VI, etc., albeit in ways that are at times more shocking to the authentic Catholic conscience.</p>
<p>When Bergoglio and Benedict are long gone, another will simply take over as head of the <em>new religion </em>that emerged following the Council.</p>
<p><strong>At this we arrive at the most important takeaway:</strong> The religion of Jorge Bergoglio &#8211; the conciliar religion &#8211; is a false religion; one that merely poses as the Catholic religion. It has #FAKE saints, a #FAKE liturgy, a #FAKE mission and even its very own #FAKE &#8220;Jesus.&#8221; For anyone who truly knows the Catholic Church &#8211; <em>her</em> Saints, <em>her</em> liturgy, <em>her</em> mission and <em>her</em> Founder, this much is entirely obvious.</p>
<p>For those who need more proof, Bergoglio provided plenty in just this one speech alone. For example:<strong> </strong></p>
<p style="padding-left: 30px;">For being a Christian is not about adhering to a doctrine, or a temple or an ethnic group. Being Christian is about an encounter, an encounter with Jesus Christ.</p>
<p>Contrast this with the traditional teaching articulated by Pope Pius XII:</p>
<p style="padding-left: 30px;">Now since its Founder willed this social body of Christ to be visible, the cooperation of all its members must also be externally manifest through their profession of the same faith and their sharing the same sacred rites, through participation in the same Sacrifice, and the practical observance of the same laws. (Pope Pius XII, Mystici Corporis – 69)</p>
<p>Not only is membership in the Mystical Body of Christ “about adhering to doctrine;” it’s about <em>externally manifesting that adherence in the profession of faith! </em> Throughout the past six-plus years, the man known by many as “Francis” has externally manifested his <em>opposition </em>to the one true Faith.</p>
<p>As such, Jorge Bergoglio has made it perfectly plain that he is not, therefore, a member of the Body of Christ, and this by his own doing. Every self-identified Catholic with ears to hear and eyes to see knows it, and yet few have the backbone to state the obvious.</p>
<p><span style="color: #333399;"><strong>There are some in so-called traditional Catholic media who still insist on calling Jorge Bergoglio &#8211; a man who routinely preaches a #FAKE &#8220;Jesus&#8221; in support of a humanist mission, and who clearly despises the Catholic faith &#8211; &#8220;Holiness.&#8221; Indeed, speaking plainly comes at a cost. Please consider clicking below to help us continue in our efforts to defend Catholic tradition.</strong></span></p>
<p><a href="https://akacatholic.com/wp-content/uploads/2019/04/Lenten-Drive.jpg"><img class="aligncenter size-large wp-image-15648" src="https://akacatholic.com/wp-content/uploads/2019/04/Lenten-Drive-1024x576.jpg" alt="Lenten Drive" width="1024" height="576" /></a></p>
<div class="fcbk_share"><div class="fcbk_like"><fb:like href="https://akacatholic.com/jorge-in-morocco-preaching-a-fake-jesus/" action="like" colorscheme="light" layout="button_count"  share="false"></fb:like></div></div>
                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('https://akacatholic.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '15653'});
                });
                </script>Share this post on:<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fakacatholic.com%2F%3Fp%3D15653&#038;t=Jorge%20in%20Morocco%3A%20Preaching%20a%20%23FAKE%20%E2%80%9CJesus%E2%80%9D&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fakacatholic.com%2F%3Fp%3D15653&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fakacatholic.com%2Fwp-content%2Fuploads%2F2019%2F04%2FJorge-and-the-Imam.jpg&#038;p&#091;title&#093;=Jorge%20in%20Morocco%3A%20Preaching%20a%20%23FAKE%20%E2%80%9CJesus%E2%80%9D" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=https%3A%2F%2Fakacatholic.com%2F%3Fp%3D15653&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=https%3A%2F%2Fakacatholic.com%2F%3Fp%3D15653" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=https%3A%2F%2Fakacatholic.com%2F%3Fp%3D15653&#038;title=Jorge%20in%20Morocco%3A%20Preaching%20a%20%23FAKE%20%E2%80%9CJesus%E2%80%9D" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><br/>Follow us on:<a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/louie.verrecchio" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/LouieVerrecchio" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Follow us on Google+" href="http://google.com/+LouieVerrecchio" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Follow us on Google+" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-vimeo nolightbox" data-provider="vimeo" target="_blank" rel="nofollow" title="Find us on vimeo" href="https://vimeo.com/user12213053" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="vimeo" title="Find us on vimeo" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://akacatholic.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/vimeo.png" /></a>		</div>
				 
		    		<!-- Start Share Buttons -->
    		<div class="shareit bottom">
                                <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="">Tweet</a>
                </span>
                		</div>
    		<!-- end Share Buttons -->
    		</div><!--.post-single-content-->
</div><!--.single_post-->	
    		<!-- Start Related Posts -->
    		<div class="related-posts"><h4>Related Posts</h4><div class="clear">    			<article class="latestPost excerpt  ">
					<a href="https://akacatholic.com/is-the-god-of-surprises-in-favor-of-ordaining-women/" title="Is the &#8220;God of Surprises&#8221; in favor of ordaining women?" rel="nofollow" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img width="191" height="120" src="https://akacatholic.com/wp-content/uploads/2017/02/Female-Ordination-191x120.jpg" class="attachment-related wp-post-image" alt="Female Ordination" title="" /></div>                                                <h4 class="title front-view-title">Is the &#8220;God of Surprises&#8221; in favor of ordaining women?</h4>
                    </a>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  ">
					<a href="https://akacatholic.com/new-olympic-event-coming-out/" title="New Olympic event: &#8220;Coming Out&#8221;" rel="nofollow" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img width="189" height="120" src="https://akacatholic.com/wp-content/uploads/2014/01/SOCHI.jpg" class="attachment-related" alt="SOCHI" title="" /></div>                                                <h4 class="title front-view-title">New Olympic event: &#8220;Coming Out&#8221;</h4>
                    </a>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  last">
					<a href="https://akacatholic.com/lumen-gentium-25/" title="Lumen Gentium 25: A most dangerous proposition" rel="nofollow" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img width="191" height="120" src="https://akacatholic.com/wp-content/uploads/2016/06/two-edged-sword-191x120.jpg" class="attachment-related wp-post-image" alt="two-edged sword" title="" /></div>                                                <h4 class="title front-view-title">Lumen Gentium 25: A most dangerous proposition</h4>
                    </a>
                </article><!--.post.excerpt-->
    			</div></div>    		<!-- .related-posts -->
    					</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are closed. -->
<p class="nocomments"></p>

					</div>
	</article>
	<aside class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="sidebars" class="g">
		<div class="sidebar">

			<div id="mks_ads_widget-4" class="widget mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     		<li data-showind="0"><a href="https://inquisitorpress.com/" target="_blank" ><img src="https://akacatholic.com/wp-content/uploads/2018/05/AKA-INQ-AD-.jpg" alt="AKA-INQ-AD-.jpg" style="width:275px; height:275px;"/></a></li>
	     			     			     		<li data-showind="0"><a href="http://canisiusbooks.com/books/wyd.htm" target="_blank" ><img src="https://akacatholic.com/wp-content/uploads/2018/05/Canisius-Ad-WYD.jpg" alt="Canisius-Ad-WYD.jpg" style="width:275px; height:275px;"/></a></li>
	     			     			     		<li data-showind="0"><a href="http://www.canon212.com/" target="_blank" ><img src="https://akacatholic.com/wp-content/uploads/2018/06/Canon212-logo-square-reduced.jpg" alt="Canon212-logo-square-reduced.jpg" style="width:275px; height:275px;"/></a></li>
	     			     			     		<li data-showind="0"><a href="https://www.amazon.com/?_encoding=UTF8&#038;camp=1789&#038;creative=9325&#038;linkCode=ur2&#038;tag=harthefruofva-20&#038;linkId=DXXOEOHU3GK57FMP" target="_blank" ><img src="https://akacatholic.com/wp-content/uploads/2016/02/aka-Amazon.jpg" alt="aka-Amazon.jpg" style="width:275px; height:275px;"/></a></li>
	     			     			     		<li data-showind="0"><a href="https://akacatholic.com/fatima-newsletter/" target="_blank" ><img src="https://akacatholic.com/wp-content/uploads/2019/01/Newsletter-Sidebar-Image.jpg" alt="Newsletter-Sidebar-Image.jpg" style="width:275px; height:275px;"/></a></li>
	     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="mts_recent_posts_widget-2" class="widget widget_mts_recent_posts_widget horizontal-small"><h3>Recent Posts</h3><ul class="advanced-recent-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="https://akacatholic.com/jorge-in-morocco-preaching-a-fake-jesus/" title="Jorge in Morocco: Preaching a #FAKE &#8220;Jesus&#8221;">
						<img width="65" height="65" src="https://akacatholic.com/wp-content/uploads/2019/04/Jorge-and-the-Imam-65x65.jpg" class="attachment-widgetthumb wp-post-image" alt="Jorge and the Imam" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/jorge-in-morocco-preaching-a-fake-jesus/" title="Jorge in Morocco: Preaching a #FAKE &#8220;Jesus&#8221;">Jorge in Morocco: Preaching a #FAKE &#8220;Jesus&#8221;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated">April 2, 2019 </span>
														&#8226;
														<span class="thecomment">  No Comment</span>
													</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="https://akacatholic.com/league-study-guide-1/" title="League of St. Peter Damian: Study Guide 1">
						<img width="65" height="65" src="https://akacatholic.com/wp-content/uploads/2019/04/St.-Peter-Damian-65x65.jpg" class="attachment-widgetthumb wp-post-image" alt="St. Peter Damian" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/league-study-guide-1/" title="League of St. Peter Damian: Study Guide 1">League of St. Peter Damian: Study Guide&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated">April 1, 2019 </span>
														&#8226;
														<span class="thecomment">  No Comment</span>
													</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="https://akacatholic.com/new-bergoglian-bomb/" title="NOTICE: New Bergoglian bomb drops on Tuesday">
						<img width="65" height="65" src="https://akacatholic.com/wp-content/uploads/2018/05/Bergoglian-joy-65x65.jpg" class="attachment-widgetthumb wp-post-image" alt="Bergoglian joy" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/new-bergoglian-bomb/" title="NOTICE: New Bergoglian bomb drops on Tuesday">NOTICE: New Bergoglian bomb drops on Tuesday</a>
						</div>
												<div class="post-info">
														<span class="thetime updated">March 28, 2019 </span>
														&#8226;
														<span class="thecomment">  No Comment</span>
													</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="https://akacatholic.com/15625-2/" title="Bergoglio at Loreto: Demonic Influence on Display">
						<img width="65" height="65" src="https://akacatholic.com/wp-content/uploads/2019/03/Jorge-Kiss-1-65x65.jpg" class="attachment-widgetthumb wp-post-image" alt="Jorge Kiss 1" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/15625-2/" title="Bergoglio at Loreto: Demonic Influence on Display">Bergoglio at Loreto: Demonic Influence on Display</a>
						</div>
												<div class="post-info">
														<span class="thetime updated">March 27, 2019 </span>
														&#8226;
														<span class="thecomment">  No Comment</span>
													</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="https://akacatholic.com/fr-ripperger-defender-of-tradition-or-company-man/" title="Fr. Ripperger: Defender of tradition or company man? UPDATED.">
						<img width="65" height="65" src="https://akacatholic.com/wp-content/uploads/2019/03/Fr-Ripperger-65x65.jpg" class="attachment-widgetthumb wp-post-image" alt="Fr Ripperger" title="" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/fr-ripperger-defender-of-tradition-or-company-man/" title="Fr. Ripperger: Defender of tradition or company man? UPDATED.">Fr. Ripperger: Defender of tradition or company&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated">March 26, 2019 </span>
														&#8226;
														<span class="thecomment">  No Comment</span>
													</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div><div id="mts_popular_posts_widget-2" class="widget widget_mts_popular_posts_widget vertical-small"><h3>Popular Posts</h3><ul class="popular-posts">			<li class="post-box vertical-small no-thumb">								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/jorge-in-morocco-preaching-a-fake-jesus/" title="Jorge in Morocco: Preaching a #FAKE &#8220;Jesus&#8221;">Jorge in Morocco: Preaching a #FAKE &#8220;Jesus&#8221;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">April 2, 2019 </span>
														&#8226;
															<span class="thecomment">  No Comment</span>
													</div> <!--end .post-info-->
																	</div>
				</div>
			</li>					<li class="post-box vertical-small no-thumb">								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/elusive-bishop-schneider-wins-obfuscation-from-francis/" title="ELUSIVE: Bishop Schneider wins obfuscation from Francis!">ELUSIVE: Bishop Schneider wins obfuscation from Francis!</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">March 8, 2019 </span>
														&#8226;
															<span class="thecomment">  No Comment</span>
													</div> <!--end .post-info-->
																	</div>
				</div>
			</li>					<li class="post-box vertical-small no-thumb">								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/per-ipsum-by-him-or-through-him/" title="Per ipsum&#8230; &#8220;By Him&#8221; or &#8220;Through Him&#8221;?">Per ipsum&#8230; &#8220;By Him&#8221; or &#8220;Through Him&#8221;?</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">March 12, 2019 </span>
														&#8226;
															<span class="thecomment">  No Comment</span>
													</div> <!--end .post-info-->
																	</div>
				</div>
			</li>					<li class="post-box vertical-small no-thumb">								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/bishop-schneider-lays-egg-receives-applause/" title="Bishop Schneider lays egg, receives applause">Bishop Schneider lays egg, receives applause</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">March 21, 2019 </span>
														&#8226;
															<span class="thecomment">  No Comment</span>
													</div> <!--end .post-info-->
																	</div>
				</div>
			</li>					<li class="post-box vertical-small no-thumb">								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://akacatholic.com/fr-ripperger-defender-of-tradition-or-company-man/" title="Fr. Ripperger: Defender of tradition or company man? UPDATED.">Fr. Ripperger: Defender of tradition or company&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
															<span class="thetime updated">March 26, 2019 </span>
														&#8226;
															<span class="thecomment">  No Comment</span>
													</div> <!--end .post-info-->
																	</div>
				</div>
			</li>		</ul>
</div><div id="recent-comments-3" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ms. Chesterton</span> on <a href="https://akacatholic.com/warning-fr-gruners-final-newsletter/#comment-62162">WARNING: Fr. Gruner’s final newsletter</a></li><li class="recentcomments"><span class="comment-author-link">Fleur de Lis</span> on <a href="https://akacatholic.com/contact/#comment-62161">Contact</a></li><li class="recentcomments"><span class="comment-author-link">The Papal Subject</span> on <a href="https://akacatholic.com/did-francis-just-throw-a-pride-month-bone-to-gays/#comment-62160">Did Francis just throw a &#8220;Pride Month&#8221; bone to gays?</a></li><li class="recentcomments"><span class="comment-author-link">Gods servant first</span> on <a href="https://akacatholic.com/did-francis-just-throw-a-pride-month-bone-to-gays/#comment-62158">Did Francis just throw a &#8220;Pride Month&#8221; bone to gays?</a></li><li class="recentcomments"><span class="comment-author-link">Tom A</span> on <a href="https://akacatholic.com/did-francis-just-throw-a-pride-month-bone-to-gays/#comment-62157">Did Francis just throw a &#8220;Pride Month&#8221; bone to gays?</a></li></ul></div><div id="archives-7" class="widget widget_archive"><h3>Archives</h3>		<ul>
	<li><a href='https://akacatholic.com/2019/04/'>April 2019</a>&nbsp;(2)</li>
	<li><a href='https://akacatholic.com/2019/03/'>March 2019</a>&nbsp;(7)</li>
	<li><a href='https://akacatholic.com/2019/02/'>February 2019</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2019/01/'>January 2019</a>&nbsp;(11)</li>
	<li><a href='https://akacatholic.com/2018/12/'>December 2018</a>&nbsp;(7)</li>
	<li><a href='https://akacatholic.com/2018/11/'>November 2018</a>&nbsp;(8)</li>
	<li><a href='https://akacatholic.com/2018/10/'>October 2018</a>&nbsp;(10)</li>
	<li><a href='https://akacatholic.com/2018/09/'>September 2018</a>&nbsp;(10)</li>
	<li><a href='https://akacatholic.com/2018/08/'>August 2018</a>&nbsp;(13)</li>
	<li><a href='https://akacatholic.com/2018/07/'>July 2018</a>&nbsp;(10)</li>
	<li><a href='https://akacatholic.com/2018/06/'>June 2018</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2018/05/'>May 2018</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2018/04/'>April 2018</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2018/03/'>March 2018</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2018/02/'>February 2018</a>&nbsp;(16)</li>
	<li><a href='https://akacatholic.com/2018/01/'>January 2018</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2017/12/'>December 2017</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2017/11/'>November 2017</a>&nbsp;(15)</li>
	<li><a href='https://akacatholic.com/2017/10/'>October 2017</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2017/09/'>September 2017</a>&nbsp;(22)</li>
	<li><a href='https://akacatholic.com/2017/08/'>August 2017</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2017/07/'>July 2017</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2017/06/'>June 2017</a>&nbsp;(21)</li>
	<li><a href='https://akacatholic.com/2017/05/'>May 2017</a>&nbsp;(22)</li>
	<li><a href='https://akacatholic.com/2017/04/'>April 2017</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2017/03/'>March 2017</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2017/02/'>February 2017</a>&nbsp;(20)</li>
	<li><a href='https://akacatholic.com/2017/01/'>January 2017</a>&nbsp;(20)</li>
	<li><a href='https://akacatholic.com/2016/12/'>December 2016</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2016/11/'>November 2016</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2016/10/'>October 2016</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2016/09/'>September 2016</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2016/08/'>August 2016</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2016/07/'>July 2016</a>&nbsp;(16)</li>
	<li><a href='https://akacatholic.com/2016/06/'>June 2016</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2016/05/'>May 2016</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2016/04/'>April 2016</a>&nbsp;(24)</li>
	<li><a href='https://akacatholic.com/2016/03/'>March 2016</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2016/02/'>February 2016</a>&nbsp;(21)</li>
	<li><a href='https://akacatholic.com/2016/01/'>January 2016</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2015/12/'>December 2015</a>&nbsp;(22)</li>
	<li><a href='https://akacatholic.com/2015/11/'>November 2015</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2015/10/'>October 2015</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2015/09/'>September 2015</a>&nbsp;(19)</li>
	<li><a href='https://akacatholic.com/2015/08/'>August 2015</a>&nbsp;(26)</li>
	<li><a href='https://akacatholic.com/2015/07/'>July 2015</a>&nbsp;(12)</li>
	<li><a href='https://akacatholic.com/2015/06/'>June 2015</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2015/05/'>May 2015</a>&nbsp;(12)</li>
	<li><a href='https://akacatholic.com/2015/04/'>April 2015</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2015/03/'>March 2015</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2015/02/'>February 2015</a>&nbsp;(14)</li>
	<li><a href='https://akacatholic.com/2015/01/'>January 2015</a>&nbsp;(15)</li>
	<li><a href='https://akacatholic.com/2014/12/'>December 2014</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2014/11/'>November 2014</a>&nbsp;(9)</li>
	<li><a href='https://akacatholic.com/2014/10/'>October 2014</a>&nbsp;(21)</li>
	<li><a href='https://akacatholic.com/2014/09/'>September 2014</a>&nbsp;(16)</li>
	<li><a href='https://akacatholic.com/2014/08/'>August 2014</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2014/07/'>July 2014</a>&nbsp;(22)</li>
	<li><a href='https://akacatholic.com/2014/06/'>June 2014</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2014/05/'>May 2014</a>&nbsp;(13)</li>
	<li><a href='https://akacatholic.com/2014/04/'>April 2014</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2014/03/'>March 2014</a>&nbsp;(20)</li>
	<li><a href='https://akacatholic.com/2014/02/'>February 2014</a>&nbsp;(18)</li>
	<li><a href='https://akacatholic.com/2014/01/'>January 2014</a>&nbsp;(23)</li>
	<li><a href='https://akacatholic.com/2013/12/'>December 2013</a>&nbsp;(25)</li>
	<li><a href='https://akacatholic.com/2013/11/'>November 2013</a>&nbsp;(16)</li>
	<li><a href='https://akacatholic.com/2013/10/'>October 2013</a>&nbsp;(30)</li>
	<li><a href='https://akacatholic.com/2013/09/'>September 2013</a>&nbsp;(24)</li>
	<li><a href='https://akacatholic.com/2013/08/'>August 2013</a>&nbsp;(25)</li>
	<li><a href='https://akacatholic.com/2013/07/'>July 2013</a>&nbsp;(15)</li>
	<li><a href='https://akacatholic.com/2013/06/'>June 2013</a>&nbsp;(6)</li>
	<li><a href='https://akacatholic.com/2013/05/'>May 2013</a>&nbsp;(5)</li>
	<li><a href='https://akacatholic.com/2013/04/'>April 2013</a>&nbsp;(12)</li>
	<li><a href='https://akacatholic.com/2013/03/'>March 2013</a>&nbsp;(6)</li>
	<li><a href='https://akacatholic.com/2013/02/'>February 2013</a>&nbsp;(17)</li>
	<li><a href='https://akacatholic.com/2013/01/'>January 2013</a>&nbsp;(3)</li>
	<li><a href='https://akacatholic.com/2012/12/'>December 2012</a>&nbsp;(3)</li>
	<li><a href='https://akacatholic.com/2012/11/'>November 2012</a>&nbsp;(10)</li>
	<li><a href='https://akacatholic.com/2012/07/'>July 2012</a>&nbsp;(1)</li>
	<li><a href='https://akacatholic.com/2012/06/'>June 2012</a>&nbsp;(3)</li>
		</ul>
</div>		</div>
	</div><!--sidebars-->
</aside>
	</div><!--#page-->
</div><!--.main-container-->
<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
    <div class="footerTop">
        <div class="container">
                            <div class="footer-widgets first-footer-widgets widgets-num-3">
                                            <div class="f-widget f-widget-1">
                            <div id="linkcat-2" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.audiosancto.org/">Audio Sancto</a></li>
<li><a href="http://www.cfnews.org/">Catholic Family News</a></li>
<li><a href="http://www.creativeminorityreport.com/">Creative Minority Report</a></li>
<li><a href="http://eponymousflower.blogspot.com/">Eponymous Flower Blog</a></li>

	</ul>
</div>
                        </div>
                                                <div class="f-widget f-widget-2">
                                                    </div>
                                                <div class="f-widget last f-widget-3">
                            <div id="linkcat-5" class="widget widget_links"><h3 class="widget-title">Featured Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.newadvent.org/cathen/" target="_blank">Catholic Encyclopedia</a></li>
<li><a href="http://www.drbo.org/">Douay-Rheims Bible Online</a></li>
<li><a href="http://www.consecration.com">Militia of the Immaculata</a></li>
<li><a href="http://www.papalencyclicals.net/all.htm">PapalEncyclicals.Net</a></li>
<li><a href="http://www.vatican.va/" target="_blank">The Holy See</a></li>

	</ul>
</div>
                        </div>
                                        </div><!--.first-footer-widgets-->
                    </div><!--.container-->
    </div><!--.footerTop-->

    <div class="copyrights">
        <div class="container">
            <!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="https://akacatholic.com/" title="" rel="nofollow">AKA Catholic</a> Copyright &copy; 2019.</span>
<div class="to-top"></div>
</div>
<!--end copyrights-->
        </div><!--.container-->
    </div> 
</footer><!--footer-->
<!--start footer code-->
  <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31720955-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><!--end footer code-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.8-5815'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=1.0&#038;onload=ccfRecaptchaOnload&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/akacatholic.com\/wp-admin\/admin-ajax.php","countdownNonce":"e0f2f94478"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/akacatholic.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slideropts = {"rtl_support":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/themes/truepixel/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/themes/truepixel/js/jquery.magnific-popup.min.js?ver=4.3.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/akacatholic.com\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://akacatholic.com/wp-content/themes/truepixel/js/ajax.js?ver=4.3.19'></script>
</body>
</html>